Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crashing on windows7.
#1
I'm using windows 7. And starting a game crashes it.
I've already tried:

-Installing dx9.
-Running as administrator.

Can you give me a hand?
Reply

Sponsored links

#2
*if you are using 1.7.0 you cannot use that emulator

*if you are using 1.6.0 and it's crashing you midst install VC+ and DX redist
https://support.microsoft.com/en-us/topi...f26a218cc0
https://www.softpedia.com/get/System/OS-...able.shtml
Main PC1:i5-7600,GTX1660Ti
Main PC2:i5-4670,HD7770
PCSX2 Discord server livestreamer IGN:smartstrike
PCSX2 version uses:Custom compiled buildĀ 1.7.0 64-bit(to be update regularly)
Reply
#3
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Here are the logs!
I do have vcredist installed. I will try using 1.6

Code:
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available
INFO: GL_ARB_get_texture_sub_image is available

Current Renderer: OpenGL
Available VRAM/RAM:3840MB for textures
GSdx Lookup CRC:00000000
McdSlot 0 [File]: C:\Users\Deluxe\Desktop\Games\pcsx2-v1.7.0-dev-945-g5804af6b6-windows-x86\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\Deluxe\Desktop\Games\pcsx2-v1.7.0-dev-945-g5804af6b6-windows-x86\memcards\Mcd002.ps2
GSdx Lookup CRC:00000000
Plugins opened successfully.
48000 SampleRate:
* SPU2: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'Speakers (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 3: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 4: 'Speakers (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 5: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
*** Device 6: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v01.60(07/02/2002)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
PAD: Warning! No controls are bound to a currently attached device!
Please attach a controller that has been setup for use with PAD or go to the Plugin settings and setup new controls.

Waiting for RX-net thread to terminate..
Done
Closing plugins...
    Closing GS
Delete 0 Shaders, 34 Programs, 28 Pipelines
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
Reply
#5
Quick update, works on V 1.6.
Is there a big difference to make it work on V 1.7?
Reply
#6
yes.
don't use windows 7
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Quick issue, i configured my keys to use the keyboard, but it isn't really working.
Reply
#8
why ?
what makes you think it's "not really working "?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Sorry for the delay, I couldn't really pinpoint the issue. Since I followed like 3 threads from this same page, but it seems that 6 restarts fixed it.
Before that not a single key from my keyboard configuration worked.
Reply




Users browsing this thread: 1 Guest(s)