Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cutscenes automatically skipped.
#1
Hello.

I have an issue with Onimusha 1 and 2. The emulator automatically skipped the cutscenes, i get one frame or a black screen and then it automatically skip it. I tried pressing F9, i checked if i had the auto skip hack on, i checked the software thingy for FMV hacks and i played on a different version of PCsx2, but nothing works. I'm convinced that it's just a simple configuration issue, but i have no clue what exactly i should do to fix it.
Can someone help me with that?

Thank you.
Reply

Sponsored links

#2
I found the solution. I changed the speedhack settings to -1 and hit F9 when i played the fmv, now i don't have any issues.
Reply




Users browsing this thread: 1 Guest(s)