Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello, i have a problem while playing dbz bt 3 on pcsx2, when the two special attacks collide, the player who rotates the Left Analog Stick the fastest wins. After configuring it properly in lilypad,(also tried twinpad, ssspsx),when the beams collide, i tried as fast as possible but its useless the left stick does not work.

Sponsored links

Please Help!!!!
You trying to play from keyboard?

Gamepad works for sure, twinpad's "COMBO" feature should help for keyboard, you could also try setting the analog axis to your mouse.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
shows us your settings in SSXpad and lilypad.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Ah! Yes, i tried playing from Keyboard.

Left analog Stick - Keyboard
L-Stick Up - Num 5
L-Stick Down - Num 2
L-Stick Right - Num 1
L-Stick Left - Num3

Rest All Settings are Default

Left Analog Stick - Mouse - Sad Doesn't work at all.
L-Stick Up - Y Axis -
L-Stick Down - Y Axis +
L-Stick Right - X Axis +
L-Stick Left - X Axis -

*Mouse doesn't work at all, even moving the characters with the left analog stick doesn't work
**Mouse API Configuration in Lilypad
Windows Messaging [reccommened] - ON
Start Without mouse focus -off
Always hide cursor - off
Advanced -Allow Binding Multiple PS2 Controls to PC Controls - OFF
PAD Settings - PAD1 - 25 Bindings (No Multitap)
Use Analog Mode whenever possible - OFF

I couldn't attach here for some reasons.
Try changing the mouse apis and enabling/disabling the other mouse options as well as the "monitor when in background" option.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks, it worked

Users browsing this thread: 1 Guest(s)