Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DBZ BT3 Config aide please!
#1
Alright, so I don't claim to be any sort of magic computer wizard, and I am still new to the world of emulation. The only emulation I've done is with P64, gameboy emu's and some stint with Dolphin, so this is on a whole different level. That being said,I have already use the glorious internet to my somewhat advantage in trying to get this game (specifically this one, as of right now I have no plans to run anything else) to run at optimum efficiency. To that end I have met with mixed results. So I am seeking help in configuring this to run this game as close to perfect as my specs will allow. Any help would be much obliged! If you have questions about my specs I'll try and answer best I can.

Here are my specs: It's a Laptop
Windows 7 Home Premium 64-bit
Intel® Core™ i3 CPU M 370 @ 2.40GHz (4 CPU's), ~2.4Ghz
4096MB RAM DirectX11
AMD Radeon HD 6300M Series Approx total memory 2228MB

Here is the link to the thread I was using before coming here: http://forums.pcsx2.net/Thread-Dragonbal...perfomance

My specs in PCSX2 atm either look like that, or are on default. Now what that did was instead of making the fight run at about 25-40 FPS (that's what it was before, the menus were like 90-100FPS), it now runs the fights at between 55-85 FPS (it only went down to 55 and spiked up to 85 once, it was mostly in the high 60's and 70's) with the menus at like 200-500 FPS, which is crazy fast like chipmunks talking to me. What I'm looking for is the optimum settings to make the menu's run smoothly and the fights stay around 55-65 FPS so I can play. Could anyone help me with this?
Reply

Sponsored links

#2
Also running the latest version of PCSX2 for Windows. Can anyone help?
Reply
#3
Press F4 to turn on the frame limiter and it wont run stupid fast like that. You can also turn it on permanently under one of the tabs in config->emulation settings,
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
Alright I enabled that. Is there any specifics for what's under it that I should set it too?
Reply
#5
nope just leave that be
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
Alright I just tested it, and the Frames in the menu are around between 100-150 FPS and the battles around 55-85 FPS, mostly on the higher side.

base Framrate adjust is 100%
Slow Motion Adjust is 33%
And Turbo Adjust is 100%

I dunno if these are the right settings but that's what they are at. Fixed a little bit but still jumping all over the place
Reply
#7
(02-28-2014, 06:25 AM)Ryuuske Wrote: Alright I just tested it, and the Frames in the menu are around between 100-150 FPS and the battles around 55-85 FPS, mostly on the higher side.

base Framrate adjust is 100%
Slow Motion Adjust is 33%
And Turbo Adjust is 100%

I dunno if these are the right settings but that's what they are at. Fixed a little bit but still jumping all over the place

A ps2 game runs as fast as its framerate, it's tied to it. So the base framerate is 100% (50fps for PAL and ~60 for NTSC), and the defaults to slowmo and turbo are 50% and 200% respectively. They are toggled by pressing Tab and Shift+Tab respectively so if you have any keys bound on tab you should change them so you don't accidentally change the mode. Same goes for F4 which toggles the framerate lock.
Reply
#8
Alright I changed some stuff, don't remember exactly what I did but it runs pretty much perfectly now. I'll post the pics/specs on this thread for anyone else with my type or close to it type of computer in a bit
Reply




Users browsing this thread: 1 Guest(s)