DBZ Budokai Tenkaichi 3
I got the latest beta of PCSX2 791 and plugins 9-03-2009.
I followed the instructions and deleted my old inis.
And,then I reconfigure the emulator with new plugins.

So,here is the problem.

When I go to the game it doesn’t react when I press the normal up,down,left,right keys.
But when I turn on analog up,down,left,right work but analogs don’t work!
Also,to make things even stranger,when I go to BIOS it works fine.Blink
I can go trought menus with up,down,right,left or with analogs like on real PS2.
This is for Lilypad 0.9.9 and 0.9.10 0.9.11.

It worked perfectly on 0.9.6 version of PCSX2 and LilyPad 0.9.9
Here is the controller that I have.Hope that someone can help me.
[Image: sign-400x150.jpg]

Sponsored links

Chickenliver has already covered that in his thread:

You have to reconfigure your analog bindings again with the new version.
[Image: newsig.jpg]
I did that already.I deleted my old ini and configured everything.
Now I’m using 0.9.11 and it’s the same thing.
I tried 5 times and sometimes it works like I described it before and sometime it doesn’t react at all!
[Image: sign-400x150.jpg]
Ahh,forget about it.I’m using SSPXplugin and it works like it should do.
I just need to pray that this one doesn’t break down.
Thank you for your all help Bositman.Happy
[Image: sign-400x150.jpg]

Users browsing this thread: 1 Guest(s)