DBZ Budokai Tenkaichi 3 "New Game" Problem...
I've seen a load of "slow and other graphic problems" on BT3 - but my problem is even worse:
It doesn't go past the New Game verification.
All I get is a FIXED "No" option to both "Start a New Game" AND even "Play without saving"...
What's wrong with it???
My Laptop:
Acer Aspire 5742G i3 2.40GHz 4CPUs
Memory 4096MB RAM
Page file 1787MB 6127MB available
DirectX 11
Windows 7 x64

Also, I can play Infinite World at min 50-60%, sometimes worse or even better.
Anyways, this seems to be a really WEIRD problem, a unique one with any PS2 game I tried.
Oh, and my PCSX2 is, though I tried a 0.9.8 too...


Sponsored links

What do you mean a fixed no option? Care to post a screenshot?
[Image: newsig.jpg]
[Image: 2cct0rl.png]
[Image: dwrlhu.png]
[Image: 24pxjc4.png]
Can't move the cursor, it sits at "No"...
configure the dpad.....
This is the ONLY game with this glitch, also NO button works, except Confirm.
Meaning, it's not the buttons, but the in-game options.
It can't access my memory card - and this is what I don't understand.
I can play Infinite World with zero problems, so this is a WEIRD thing going on...
Did you even try what Squall suggested?
[Image: newsig.jpg]
What DID he suggest?
"Configure D-Pad" sounds like a weird suggestion, since it WORKS on other games.
So why should it change anything now??? Blink
...post your Lilypad button configuration screen.
[Image: newsig.jpg]
[Image: f7uvo.png]
Even though it sounds like an insult to my intellectual abilities...
Yeah. Configure the D-pad.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)