DBZ Budokai Tenkaichi 3 - missing polygons/graphics glitch?
Pic first (red square added for emphasis):

[Image: dbz3.jpg]

Are there any fixes for this issue (the missing parts happen to almost all of the characters, with the exception of Broly. Vegeta is worse, since even his elbows and legs are affected) ?

-Sorry if this has already been asked before, but I did a search on the forum for "Tenkaichi 3" and read the first 11 pages. They were all about slow speeds and/or flickering and not this particular problem. If there's already a thread and I missed it, I apologize and please lock this thread (but please post a linkback to the other thread so that at least something comes out of this)

-I used some of the more recent betas from the one with the new gui down to r1888 and r1736, along with their corresponding plugins (I have one folder for each beta)

-I used no speedhacks, enabled and disabled the microVUs with no effect, even played around with the clamping modes, setting the eerec to full and the vu rec to extra + preserve sign, still no effect (except a little fps drop)

-I used GSDx both in hardware d3d9 and hardware d3d10 modes, no effect. The crotches are still missing. I never touch the internal res due to my relatively weak GPU so I'm always playing in native res.

-In d3d9 mode I have tried enabling and disabling both the Logarithmic Z and Alpha Correction options, no effect (actually disabling logarithmic z introduced other graphical problems).

-Right about the only thing I have done that fixed the issue is use GSDx's software rendering mode, but my cpu is not strong enough to render it fullspeed in software (I get around 20-30 fps with 2 sw rend threads, 3 threads just locks up my pc or is too slow to get me past the black pre-loading screens, am not sure).

-Is there another fix for this issue that doesn't require going back to 0.9.6 or some older beta?
[Image: 813647.png]
+ geforce GT 440 @ Win7 64bit

Sponsored links

mmm what about using software mode that should fix the problem,anyway that issue is not really that important you should feel lucky if you can run it
[Image: 2ymccqu.jpg]
[Image: 17715.png]
they never solve this kind of problem, an similar example is the shadow of shadow of colossus
I'm not really asking for a fix from the developers, or I would have posted this at the bugfix forum. I was just hoping that someone else has found a workaround besides the two known ones, which is:

- use 0.9.6 and its plugins (which is a bit or a lot slower than the succeeding betas, probably depending on your specs. It is the case for mine)

- use GSDX's software mode, which is also a whole heck of a lot slower except if you have one of the high end i7s and can use 4 or more sw rend threads.

...and just a note that I actually find graphical glitches for this game to be a more important issue, since it's a real issue with emulation accuracy and will not go away even if I upgrade my PC to the highest end possible (actually it will, as I can use the sw renderer if I get a beast rig but you get my point...), as opposed to slow fps (which most budokai threads are about) that are just caused by specs that are too weak for pcsx2.

Anyways, just trying to exhaust options, if there really is no fix other than the ones above, there's no loss as I can always play on my PS2 if all I really wanted was to play the game. Smile and I hope the thread serves as a reference for other people.
[Image: 813647.png]
+ geforce GT 440 @ Win7 64bit
There was a modded gsdx posted in the GSDX topic in the plugins forum, where it did fix all of these issues, but it was taken down. All we can do now is just wait for emulation to become more accurate. Progress is being made and it will continue to be made.
still no progress?
Not a priority... It's only been a month, and the main focus right now is the new GUI and features associated with that as well as making games that don't work at all work versus fixing a tiny graphics glitch on a perfectly playable game.
[Image: 2748844.png]

Users browsing this thread: 1 Guest(s)