Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DBZ Tenkaichi 3 Blur problem (PAL issue?)
#1
Until today i played normally DBZ Tenkaichi 3 on my PCSX2. It does not go at full speed, but i don't care since the only thing i need to do is some recording.

Today i decided to upgrade my system from XP to Windows 7, so i saved my PCSX2 folder, so i would be able to play without re-downloading anything.

So, once i switched to windows 7, i copyed my PCSX2 folder and inserted my Tenkaichi 3 PAL disc. That's when something strange happens:

[Image: m8bFyQJ1.png]


When characters moves, the screen has that strange blur effect that i haven't seen before.
Everything is affected by that blur, except the characters and the huds. That didn't happen when i haved XP

But that's not the end: i tried also the NTSC-U and NTSC-J version of the game.
Result?

[Image: xSpYy4dG.png]

Not a single inch of that blur.

What should i do? I changed many times my graphic settings, but there is still that annoying effect.
I want to play PAL version, because i'm european and i'm not english, besides that i have some important save game files in PAL...
Reply

Sponsored links

#2
you sure you didnt change any settings? like allow 8-bit shaders or fx shaders
Specifications:

AMD Sempron 3850 @ 1.3GHz
Zotac Geforce GT 640 2GB
4GB RAM
Kubuntu Linux 14.10 STS
Reply
#3
Try the Latest PCSX2 1.2.1 with default settings. try dx10/11 mode, if your gfx supports it.
Reply
#4
(04-20-2014, 12:47 AM)SimonStreakio Wrote: you sure you didnt change any settings? like allow 8-bit shaders or fx shaders

Yeah, i'm sure. I did a lot of tries to make it work, but still that blur remains

(04-20-2014, 06:51 AM)recoder Wrote: Try the Latest PCSX2 1.2.1 with default settings. try dx10/11 mode, if your gfx supports it.

I have PCSX2 1.2.1, but not dx10/11 because my gfx doesn' support it...
Nothing changed by re-downloading the Emulator.
Reply




Users browsing this thread: 1 Guest(s)