Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DDR(dance pad) double arrows not working
#1
Stepping on 2 arrows at once doesn't register. Testing the dance pad in the controller configs, i saw that when i´m stepping for example, right, it shows it is pressed, the same happens with the left button, but when I'm pressing right and then I press left (without taking my foot out off the right arrow), it sort of cancels, making it impossible to step the double arrows in game. The axis are the opposite off the other, turning it zero.
i think i have read all of the thread related to this, but none of them fixed my problem. 
The one marked as resolved, i couldnt find the Git 1412: https://forums.pcsx2.net/Thread-Resolved...treme-NTSC


if anyone here has solved, know how to solve this, please help me in this quarantine

PS: I have tried the pad on PS2 and it is working perfectly in game.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)