DFGT phantom input
I'd like to apologize for my first post being another "help me" thread, I did search multiple sources and spent +-2hrs working on figuring this out. I have a driving force gt wheel, latest usbQemu wheel driver and latest pcsx2 installed. I set everything up and I am experiencing a phantom input from the d pad registering "up" is being pressed. I tried different games and had the same issue, here is what I have tried with no luck,

Reboot pc, reset pcsx2 settings, different usb port, unplug/plug in wheel within game, different settings like usb/raw/dx inputs, ect.

Weird part is everything works aside from this ghost input, pressing the brakes stops it but holding the dpad down to counter it does nothing.

Next step for me would be to wipe pcsx2 from my system and start clean, does anyone have a few screenshots of a working dfgt settings or ideas to help me out?
Again, I did everything to avoid asking for help and did my best to fully describe this scenario. Any help would be greatly appreciated. Regards, Dylan M.

Edit: pcsx2 v.1.3.1 20150201194910 (compiled Feb 1, 2015) / Tried Qemu 0.5.1 and 0.1.0 wheel variants / Running windows 8.1

Sponsored links

Users browsing this thread: 1 Guest(s)