DJ Hero: black screen at launch. Any ideas?
So, I've tried with both the disc and my ripped iso using ImgBurn. I have the turntable controller (usb wireless dongle PS2/PS3 version), although I haven't been able to do anything with it yet.

After the PS2 intros, it just goes to a black screen. No sound, no error messages as far as I can see. 59.9fps, EE around 45%, GS 0%, VU 0%, UI 0% .

Other games work just fine, full speed, even with upscaling. I can play Disagea, Dark Cloud, Ico, and Katamari Damacy just fine.

Here's my emuLog.txt

Right now I'm just trying random combinations of config settings. Any ideas?

Sponsored links

Is it the same when using software mode (F9)?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Are you booting with Full or Fast? Don't use Full Boot Smile
Pressing f9 increases the GS to about 6%, but doesn't change anything else. I've tried both full and fast.
This game isnt listed in the compatibility list.
Trying latest svn could be an idea, though...
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Try disabling multitap at the bottom of your Settings menu, it looks like it's enabled and doesn't really function properly, that might be causing it.
[Image: ref-sig-anim.gif]

Disabled multitap, didn't seem to make any difference.

I just downloaded the latest SVN build ( At first, the emulator would crash immediately after booting a game. It seemed to be due to the default DEV9 .dll. When I changed it to DEV9null Driver r5403, I was able to get games to run. But DJ Hero still just goes to a black screen. Pressing f9 still doesn't help, fast vs full makes no difference, multitap is disabled.

Here's my emulog
Ok, after messing around with some stuff, I made a bit of progress. In lilypad, I changed the first controller to a Guitar. Now, the game boots up with sound working properly, but still a black screen. After waiting a minute or two (intro cinematics?), it goes to a menu screen, but with messed-up textures.
Then, after 10 seconds or so, it goes into a demo mode, still with messed-up textures. Pretty freaky.

So, it seems like I'll probably need to mess with something in the graphics settings. Any suggestions?
eww dear, are you using any speed hacks or game fixes? Thats very much a mess :/
[Image: ref-sig-anim.gif]

Nope, everything's pretty much on the default settings. I tried unchecking the "enable speedhacks" box in emulation settings just to make sure, but it didn't change anything.

Users browsing this thread: 1 Guest(s)