DMC 1 bug
HI,i have devil may cry for ps2 and it used to run with about 17-20 fps on my laptop but two days ago it started showing me a black screen after the logo of capcom.Pls tell me how can i fix that problem.

Sponsored links

PC specs? PCSX2 version? PCSX2 settings? plugin settings? Any kind of error in the console/output window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
AMD Turion 64 x2 cores with about 1GB RAM and 128MB video card(ATI RADEON x1250)My psx2 version is 0.9.6.Actually I downloaded my version from another site because the one here didn't work for me and when I installed mine it was already set up.Do you have any idea what might cause the problem?
P.S I run MK Armageddon and DMC1(actually I "ran" till yesterday) with about 20fps.
You should get a better PC, 20 fps is low unless you are used to it.

Try out the latest beta.

BUT make sure you specify the BIOS and INIS folders to your main PCSX2 folder.

Uninstall 0.9.6 first then install the latest beta as i told you above and you should be fine.
I tried but at the end of the installation it says I have to update some DX9 files and when I pressed "yes" it directed me to a Microsoft download page I downloaded the file but when I try to install it it says"The file cannot be downloaded.Try again later or check your Internet options" or something like that.
Download this:
Extract it then go to the folder you extracted it into and run DXSetup.exe
[Image: newsig.jpg]
Ok,I will try thanks I hope it will work.
Wait a moment I just wanna ask is that for DX9? Because I don't want to bug my Laptop
It installs whatever is needed, DX9 or DX10 or DX11, latest version for each of them.
[Image: newsig.jpg]
OK I did what you told me but now when I press system->boot CDVD it says "cdvd plugin failed to open.Your computer may have insufficient resources or incompatible hardware/drivers".Any idea how to fix that?
If running an ISO file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
If running from a DVD disc: CDVD set to "Plugin", Config->Plugin/BIOS selector->On CDVD choose Gigaherz CDVD->Configure it and choose your proper DVDrom drive letter and finally System->Boot CD/DVD (fast)
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)