Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DMC running slow on Intel i7
#1
Hello everyone. I recently got a new notebook and tried running DMC(Devil may cry 1) for PS2.
It runs on 60-50 FPS, but i don't know why its still slow. My video card is NVidia GeForce GT M445. I've tried different settings but no result what so ever. Thank you. Smile
Reply

Sponsored links

#2
60 fps is quite normal. Well, notebooks processors are not recomended for pcsx2 as heat productions is very high. Also, the processor used in notebooks are mobile processor. The graphics card is also a mobile445. try the speedhacks, and set native in the gsdx. Try settings the frameskip to 1:2.
Reply
#3
well thats a laptop and you can't compare from a desktop like limitation to air ventilation to keep CPU cooldown.
better have also a new desktop.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
10x for the fast answer, will try them as soon as i have the time
Reply
#5
Still DMC 1 runs slow, but DMC 2 is okay, thank you for the responses
Reply
#6
I'm surprised no one has mentioned this yet...

If the game is running at 60 FPS but is still slow, that's an indicator of a couple of speedhacks that generate 'fake FPS'. The ones that tend to do this are VU Cycle Stealing and EE Cyclerate. Are you using them? If so, try turning them down/off.
Reply
#7
Better solution if using speedhacks but getting fake FPS disable framelimitting.
Reply
#8
(06-12-2011, 12:02 PM)orchlon Wrote: Better solution if using speedhacks but getting fake FPS disable framelimitting.

How is that a better solution? o.O
Reply




Users browsing this thread: 1 Guest(s)