Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DMC3 SE (PAL) blurry
the game runs fine at 50 fps, but the visuals are really blurry which, although no game breaking, makes it strange to look at, which in a way makes it unplayable (for me at least)

ive posted them before, but here are my settings (except ive changed clamping modes to normal, and am using 1366x768 internal resolution as opposed to 2x Native)

EDIT - added a screenshot to show what i mean.

Attached Files Thumbnail(s)
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming

Sponsored links

Try with the latest SVN build, there are some fixes for that game there:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
just tried, no change.

i tried software mode and it seems fine, though the graphics are very edgy instead of smooth, and the game itself slows down too much for my system to run properly.

on hardware mode its only the gameplay that has the blur problem, cutscenes are fine, though there are some mild graphic issues.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Could you post the CRC for your version of the game?
Just run the game and look in the game window for some lines like this and just post them here:

ELF (cdrom0:\SLUS_213.61;1) Game CRC = 0x25FC361B, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.61;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
ELF (cdrom0:\SLES_541.86;1) Game CRC = 0x18C9343F, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_541.86;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL

that should be correct yea?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
write something more about your configuration and what you have in GSDX.ini
I have tried your internal Resolution (thought it might be the problem, but on my PC graphics are fine with it)
the CRC isn't listed
no settings shall help in this case
my GSdx.ini is as such:


i have tried the game in both 50 and 60 Hz display modes (in game option) and there is no difference, and i have also tried setting the resolution to native, and still no difference. I am currently using the r4869 SVN build

as stated in the first post, i have both clamping modes set to normal, though havent tried changing those yet. I have also have the recommended speedhacks turned on, as well as EE cyclic rate at 2 and VU cycle stealing at 1, both of which i have tried resetting both to default (EE to 1 and VU to 0) with no change. Automatic game fixes is on, SPXU-2 is at default.

Also, just in case, please note i am using the Australian PAL release, not the NTSC release, if that could possibly be causing a combatibility issue.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
I have tried exactly the same configuration in my PCSX2 and I don't have that blur effect, maybe somethingwith your graphic card drivers as you say Software Mode (CPU Only) looks OK.
well there is an update for my graphics card, but since the PAL version of DMC3 SE isnt on the combatibility list (just checked and the US and Japanese NTSC versions are), as abdo123 said, its possible no setting changes or driver updates may fix it, until the error is rectified in a future release.

I guess its just an issue between the differences between the PAL and NTSC format then. Even though DMC3 has a 60Hz option available in the PAL release, its still a different format to NTSC...

EDIT - just updated my graphics driver to the most recent, tested it, and still no change, so it looks like a combatibility issue, not a driver issue.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming

Users browsing this thread: 1 Guest(s)