DNAS issues...
Hey guys, first off thanks for the help previously on building a new computer everything is running great!

Well, everything was running great Tongue

I've been playing an online game called Evequest Online Adventures (EQOA), and was able to get in-game without any issues. But today I tried to run two clients at once, and it worked! I was in-game and online with two characters, with both clients running at full speed. Unfortunately now, I can't connect even with just one pcsx2 client. I receive a DNAS -611 error, which states:

The DNS resolver did not recognize the DNAS server host name. "DNAS Error (-611) A network error has occurred." Please double-check your network connection and/or network configuration

I've tried restarting my computer, forwarding some ports that this game reportedly uses, even tried repatching a freshly ripped ISO with my DNAS code. I fear that since I entered the game with two ISO's that had the same DNAS code I got from my original disc, the code was banned.

But the error code I'm getting doesn't seem to be consistent with a ban.

Does anyone have any suggestion on how I can get back in-game?

Sponsored links

Well, I changed the IP address I was using for pcsx2 and it worked!

I don't feel like opening another thread, so I'll put this here:

I've read in the pcsx2 news that there was usb keyboard support for online games. But I can't seem to find any information on how to enable it. Can someone point me in the right direction?
Official English Guide Wrote:Usb:

Here are the plugins that handle USB(Universal Serial Bus) emulation.The release package includes the USB Null v0.4 which is yet another Null plugin and Qemu USB driver v0.1.0 by Gigaherz.
In USB Null press Configure to get a menu with a checkbox where you can check/uncheck "Enable Logging" which will enable/disable usb logging.As said,it should be used from developers only.
Qemu USB driver was developed to work with Monster Hunter for the online play so it will not work with almost nothing else.Since it emulates more than the null plugin,it might help in game compatibility when you use it.

well, so there is a plugin with (some?) usb support, but only for monster hunter. and i don't see it in my usb plugin list. it doesn't seem to be part of the pcsx2 installer package anymore. so if you really want to try your luck with it, you'll probably have to search for an older installer that still features this plugin
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Here I uploaded USBQemu plugin by Gigahertz
CPU: Intel Core i7-10700K 3.8 GHz (Turbo 5.1 GHz)
GPU: Nvidia GeForce RTX 3070 (8 GB)
RAM: Corsair 32GB KIT DDR4 3200MHz CL16 Vengeance LPX
OS: Windows 10 Pro 64-bit
Thanks man! Quick question: Is the config menu supposed to have blank option fields for the
Device Port 1:
Device Port 2:

I was wondering the same thing. I'll give it a shot though Smile

Users browsing this thread: 1 Guest(s)