DO NOT download the new (1763) revision of GSDX. memory card error
and kindly remove this. thanks

im kinda pissed off because of this. i lost all of my progress files

Sponsored links

GSdx can't remove or do anything to your memcards.
[Image: newsig.jpg]
(09-12-2009, 01:22 PM)Bositman Wrote: GSdx can't remove or do anything to your memcards.

no, my memory card file got errored.

kinda looking for a source of a problem. then i downloaded the 1650 gsdx and replace a new memory card file from another installation of pcsx2, a fresh new one. then tried to redownload 1763 gsdx again. the same thing happen.
You have to realize that GSdx has NO WAY of editing/modifying in any way your memcards. PCSX2 is responsible for any memcard manipulation so what you say makes no sense. If you overwrote your old memcard files with blank ones, then you end up with blank memcards...I don't get why you're surprised by that.
[Image: newsig.jpg]
no no no. what i meant was, RE-TESTED if the same scenario will happen.
it CORRUPTED the memory card, losing all my necessary data especially my deleted iso games that have no save states.

do i need to stress more?

i always check for new revisions. this is the first time in 3 months of playing pcsx2 this happend.
OK seems some kind of very very weird horrible bug has crept in GSdx so you're right. We still don't know how the heck GSdx, a GS plugin, can corrupt the memory card (since it's virtually close to impossible) but seems more people are reporting it happening after a crash. Sorry for doubting you but this is a first for everyone, GS plugin corrupting memcards Wacko
[Image: newsig.jpg]
Actually this is possibly a known bug, as reported here:

jordzkie: I need some more info:

* What version of Direct3d? 9 or 10/11?
* Have you been using fullscreen mode?
Jake Stine (Air) - Programmer - PCSX2 Dev Team
*direct3d 9
*always at window mode @ 1280x768 with 1400x1400 graphics resolution.
OK, let's try this:
Use 0.9.6 and the GSdx that causes the bug. Now describe step by step how to reproduce the memcard corruption
[Image: newsig.jpg]
i use 1611 version. i just extracted and rewrite the past releases run my
current playing game: super robot taisen z, pressed f3 to load the past state which will lead to a
"briefing room" whereas the save/load feature was and tried to save. showing that the memory card is present but corrupted

Users browsing this thread: 1 Guest(s)