Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DQ8
#1
Greetings.

I just got a new gaming laptop and I am attempting to run DQ8 on PCSX2 thus far with disastrous results. My rig:

Intel i7 @2.5
GTX 970m

I am running PCSX2 v 1.21
BIOS USA - v 2.2
GS - GSDx32-avx-r5875
Lilypad-r5875
SPU2-x

I am running at around 45-60fps but the game is SUPER choppy! Is my GPU just too weak? Or am I doing something wrong?
Reply

Sponsored links

#2
GPU is fine, What specific i7?

Also play while plugged in and set Windows power plan to high performance and enable MTVU.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Can you post your pcsx2 settings?
Reply
#4
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 16333 MB
CPU name = Intel® Core™ i7-4710HQ CPU @ 2.50GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.493 ghz (8 logical threads)

I have been playing while plugged in so far.

My pcsx2 settings are as follows:
Adapter = Default hardware device (I also tried selecting NVidia GTX970M with no variation)
Direct3D9 (I also tried 11 with no variation in results)
Interlacing = Auto
PS2 Resolution = Native
Texture filtering = on
Allow 8bit texture = on
enable HW Hacks = on

All other settings in GS are set to "Default" -- I tried messing around with some speedhacks but I didn't really see any difference.

When I move the character around, the game lags quite horribly. It's very choppy, and essentially unplayable as is currently.
Reply
#5
What are your GS% and EE% readings while you observe lags?
Reply
#6
try turning off 8 bit textures
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
It seems GS is constantly at 80-100% and VU is 70-90%. EE goes down to 70% during the lag spikes.

I am getting tons of lag drops to 40fps, which is making the game unplayable.
Reply
#8
Hey guys good news... after adjusting to "high performance" power plan... removing 8-bit, and adjusting all settings to default, with only "mtvu" activated, I am now running at a solid 60fps!

Too bad it took my entire last day of my weekend to get it running!

Better late than never I suppose!

Being an adult sucks! Back to work tomorrow, lol!
Reply
#9
You should always have "High performance" Set on a gaming laptop, the battery sucks either way Laugh
Reply
#10
(01-12-2015, 04:58 AM)je355804 Wrote: Hey guys good news... after adjusting to "high performance" power plan... removing 8-bit, and adjusting all settings to default, with only "mtvu" activated, I am now running at a solid 60fps!

Too bad it took my entire last day of my weekend to get it running!

Better late than never I suppose!

Being an adult sucks! Back to work tomorrow, lol!
what mode you were using ? hardware or software ? if you prefer native resolution. you could also try using software mode +3 rendering threads.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)