DS3 Not connecting via bluetooth after a Restart
I have a clean and fresh installation of Windows 10. There is an inbuilt Bluetooth Adapter in my laptop. When I installed the SCPToolKit by selecting the bluetooth and DS3 drivers, it installed successfully without any errors. When I plugged out my controller, it quickly connected via bluetooth. Even after I turned of the controller and turned it back on, it connected without having to run anything or plugging it in. When I turned off my laptop and started it the next day, the controller won't connect to the Computer. I had to plug it in to connect. It was working perfectly when connected via a wire but when I took out the wire, the DS3 started flashing all the lights and then turned off. Now it wouldn't connect to the laptop via bluetooth at all. I tried reinstalling the SCPToolKit and now it worked wirelessly. But restarting again gave the problem. I think I am surely missing something that needs to be started. Please help. Thanks...

P.S. The Windows 10 installation is Genuine and the controller is also 100% Genuine. The entire time, the SCP DS3 Service and the SCP Monitor is running. I have attached a few photos of what happens when I plug in and out the controller.




Sponsored links


Users browsing this thread: 1 Guest(s)