DS3 Won't Work In Game After Installing XInput
I installed PCSX2 1.0.0 on my system. Then I installed the XBOX 360 Driver for the controller as recommended in the guide, and XInput Wrapper along with the update I followed the installation instructions provided on this site, however, I am unable to get the DS3 to work while running a game on PCSX2. The controller
does work with SNEX9X, ZSNES, and FCEUX.

The DS3 does register as a Playstation 3 Controller and XBOX 360 Controller in hardware devices. I also tested the DS3 in the Lilypad plugin settings with device diagnostics. The controller does respond to input so I know the driver and DS3 are in good working order.

I am not sure what the problem could be at this point except that the fields were already populated for PC Control and PS2 Controller for Pad 1. This is unlike in the instruction videos I have watched. In most cases, the controls for Pad 1 are not populated and the user had to populate the fields with square, triangle, etc.

I thought if I cleared the settings, and then repopulated the fields as in the videos, I could get it to work. However, I run into another problem here. When I go to enter the PS2 controls, the fields don't continue to populate with the button I enter. For example, I press square, triangle, cross and instead of continuing down the line it will replace one of the buttons with whatever I input next. So lets say I enter circle next, it will replace cross or triangle.

I am not sure this is the cause for the controller not working in game or not. To me it seems everything should be working. I would appreciate any help so I don't have to go back to using motioninjoy. The ads sucked. Biggrin

Sponsored links

You have to click on the button you want to assign in lilypad then push that button on your controller.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Thank you, it worked Smile I'm now playing Infinite World XD

Users browsing this thread: 1 Guest(s)