DS3 bluetooth worked fine before W10
Hello guys, this is my first post in the community and I would really appreciate your help.

Before I update my system to Windows 10, I was using Windows 7, my DS3 controllers worked fine.
Now I ran into problems to make DS3 work with bluetooth, it works fine with USB cables, but not on bluetooth. Host adress is described as "disconnected" and the weird thing is that my controller also doesn't show on the scp server windows but it works fine, as below:

[Image: YwQPkMk.png?1]

I do not understand why it is happening. If I plug a second DS3, it goes as second controller normally. (SCP service is running, maybe it is this).

PS: I used Zadig in DS3 and in the dongle, before I used Zadig my controller showed in the SCP server list, now it isn't. 
I was also able to make it work once in bluetooth, where the Host adress showed finally, but rebooting windows was enough to make it stop again. It seems Windows 10 wipe the drivers, I saw in a post I should use Zadig to prevent it from happening, it was when I used it.
I've been trying to delete Zadig drivers but I'm not able to do that, I delete, and instead of my dongle returns to a normal bluetooth device it returns always to BTH DS3 device.

Sponsored links

if i remember correctly, the original SCP isn't compatible with Win10.
I suggest you to switch to ScpToolkit which was forked for that very same reason

Users browsing this thread: 1 Guest(s)