Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DS4/360 Not being picked up by Windows 7
Thanks again for taking the time to look at all of this!!

Here is a video of the white flashes into yellow =)

Sponsored links

Okay we'll try two different things. One, let's reset the DS4, on the back next to the L2 trigger there is a screw, next to the screw is the reset button, hold the button down with a toothpick or paper-clip for ~5 seconds.

Second. Click on the Windows Orb, Click on "Computer", Click on "System properties" (located on the top), Click on "Advanced system settings" (left hand side), Click on the Hardware Tab, then click "Device Installation Settings". Once there check the first circle "Yes, do this automatically (recommended)".

Report back once done

Also, reset the controller first, but don't plug it back in until you do the 2nd part.
Did that, and now the yellow late is staying on; but still not showing up on any device drivers </3

Edit: Yellow light, even
Well Yellow light even is so much better than white blinking light. White blinking light meant it could have been a controller failure.

When you did the 2nd step, did Windows ask you to reboot to apply the settings?

Let me think a little bit, like I said I don't actually own the controller so I'm just guessing, reading.

Alright how about this, do you have a second computer, laptop?
Just thinking here, but do you have a rear access USB port? Straight from the motherboard?
The setting was already applied, haha.

I just plugged direct into MOBO, and no change
Okay this is just wrong !!!! =(.

Can you pair it back with the DS4 to confirm it still works? Just use the USB cable and stuff.

I think we may need someone else to come in here and try and help you. I'll keep looking around and helping for the time-being.

For now, let's have you install DS4Windows it may help, it may not, I'm out of ideas for now.

Also, since I'm just thinking, change the setting in the hardware tab to "No, let me choose what to do" and "Install driver software from Windows Update if it is not found on my computer"(Just plug it out and in before/after this stuff)..... Apply it, restart and see if Windows Update finds something. If not, restore the setting back to the recommended one and plug it back in after a restart and hope for the best.....

=( Really sorry.

Also, check Device Manager and click on the computer with the magnifying glass icon, it might spur the computer to find it.
So, as I needed to do this anyways, I did a reformat & reinstall of all things Windows; but this problem still persists D=

A bummer, but I guess I will be unable to use controllers with my PC =(
The only other thing I can think of is it's the controller itself. Do you have a friend that owns a PS4/controller so you can test it out?

Because something is very wrong if neither the DS4 or Xbox 360 controller want to work with you. Try all the ports you have available. Try using it on the port for your keyboard or mouse. Try just installing DS4Windows and it may pick up the controller.

None-the-less, sorry I couldn't solve the issue, it's really irritating how it's not responding.
I was pretty thorough haha - I have two DS4s, as well as a wired 360 controller. Tried every port (including KB/Mouse ports, USB 3, et cetera) with each controller, and the same issue persisted throughout. I tried the same controllers out on my Mac that has a Windows partition, and each of them worked fine there, so I'm unsure what about my desktop is so broken. Especially strange given other devices are completely fine with it (external HDDs, mouse/kb, audio interface, and so on).

I appreciate the help, regardless! Sorry we couldn't fix it, must be some kind of enigma.

Thanks again!

Users browsing this thread: 1 Guest(s)