DS4 just blinking white then turning off...won't connect.
Using J2K DS4 tool.

Controller works and connects fine via USB but doesn't want to work via Bluetooth anymore. If I try to connect it just blinks white a few times then turns off. PC doesn't want to seem to find it via Bluetooth either.

Thinking the controller might be busted...I've tried resetting it via the back button and all that. Worked fine last night...charged it overnight (as I've always done) and now...nothing.

Any tips/advice/help?

Sponsored links

Might be a bluetooth driver issue.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
OK...so I removed "Wireless Controller" from my BT devices.

I can then re-add the DS4 and it works fine wirelessly.

However, if I connect the USB cable to it I have to then redo the BT connection all over again. It's like the USB connection is disabling the pairing.

I have no clue. I don't have this issue with my DS4
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Yeah...it seems to be an issue with Far Cry 4. It natively supports the DS4 and causes the BT connection to stop working when plugged in via USB.

If I close the game the controller and BT and USB all work perfectly.

Wonder if it's something J2K can fix in the driver?

It's definitely something in FC4 that's causing an issue.

Users browsing this thread: 1 Guest(s)