Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DS4 not recognised for Ratchet and Clank 3
#1
Specs:
CPU:Intel i7
GPU:AMD Radeon R7
OS:Windows 10
Ram:8GB

PCSX2 1.4.0 with default settings
Game:Ratchet and Clank 3

So i tried running the game at start and everything was fine for the moment,regardless of the lags and the poor graphics.
After i tried to alter some settings to make it go smoother and going back to default setting,the DS4 that i am using was not responding.
Seems that the controller works just fine and the PCSX2 recognises the controller when i run the emulator with no disc inside(meaning when i went to the PS2 settings).However,inside the game it is as if it does not exist.
Is there anything I should know in terms of settings so that this won't happen or is it a bug?

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
CPU:Intel® Core™ i7-7500U @ 2.70GHz 2.90GHz (4CPUs)
RAM:8GB
GPU:AMD Radeon R7 M440
System:Windows 10 Home 64bit

The folder you pointed towards is empty.
Most probably because i reinstalled PCSX2 and DS4Windows in my tries to work it out on my own
#4
I pointed 2 folders. Not only one
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Both folders were empty
However,right now I runned it again and the controller functioned properly
No idea why,but i think i will take it
Thank you for your time and please consider this case closed




Users browsing this thread: 1 Guest(s)