Thread Rating:
  • 9 Vote(s) - 4.56 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DS4Windows - J2K
(10-08-2016, 03:35 PM)Vanquo Wrote:  If it does then your config is jank and needs a refresh. If not then you're outta luck. You'll need to buy another adapter that's compatible.

I tested on my leptop and worked.. I can pair my DS4 as bluetooth appears.. how do I refresh my config?


I might try it.. thanks
Reply

Sponsored links

(10-10-2016, 07:15 PM)Emulatongs Wrote: how do I refresh my config?
Before you try doing what's basically an OS reinstall, try scanning for corrupt system files first:
https://support.microsoft.com/en-us/kb/929833

If that doesn't fix anything, then backup all your important files and follow this tutorial to reset your PC.

Here's how to make a system image:
https://support.microsoft.com/en-us/help...up-restore
Here's how to reset:
https://support.microsoft.com/en-us/help...ry-options
Here's a guide you can download:
https://www.microsoft.com/en-us/download...x?id=49975
Here's how to reset with pics:
http://www.tenforums.com/tutorials/4090-...-10-a.html
http://www.tenforums.com/tutorials/4130-...-10-a.html

The quick and easy version is to go to Settings > Update & Security > Recovery > Reset This PC > Click Get Started
Reply
"No controllers connected"

In control panel "Wireless controller" appears as "non-specified"

The pad is a DS4 running in W10
Reply
Its looks like your  software is conflicting with realtek audio drivers and activsion support told me that i need to uninstall it and i was wondering if you could make the ds4 software compatable with the latest realtek audio drivers
Reply
If I use Exclusive mode with Discord or uPlay, my entire system locks up until I unplug the controller.
Core i5 2500K @ 4.5GHZ, 8GB RAM 1866MHZ, AORUS 1080 Ti, 128GB Samsung 830 SSD + 1TB Samsung 850 Evo SSD +  2 1TB HDDs.) Windows 7 64-bit Professional
Reply
Hi guys. I've had troubles with my DS4 and BT 4.0 dongle and Win7 combination for quite a while now. I've given up months ago, but I've solved it today randomly, so maybe some people will use the advice successfully.

The problem was also encountered by some other people on the internet. It happens as follows:

1) You get BT dongle operational, then add new BT device and connect DS4, at first it seems Ok.
2) Then device turns from Wireless controller into some HID compliant device in the device manager and never works. The it disappears, I think. At this time DS4Win catches the device in Controllers list for just a moment, then it disappears from the list.

I've tried ScpToolkit and while I had similar problems, somehow I've managed to get DS4 to work via BT using some tools. However, the connection was unstalbe and often enough my inputs were ignored for a second or so. Anyway, later I couldn't even recreate that solution.

Today I opened "Bluetooth settings" (right click on BT icon in the tray), then opened COM Ports tab and added an Incoming COM port. After that the usual procedure didn't go to step number 2) with device disappearing. DS4Win now always displays the device and works with it. Also I rebooted PC and connected DS4 again, and again no problems.
I've tested input stability on SF5 training mode against maximum difficulty CPU and everything seemed perfect with no issues, I had no problems with execution at all.

So, I'll be happy if the solution hepls anyone else with the same issue.
Reply
As DS4 mapper is no longer being updated by the programmers download inputmapper cuz its being regularly updated by the makers of the software and its made by the same makers on the DS4 mapler program
Reply
Does this support the new PS4 Pro controllers?
Reply
Wanna thank you for this, it helped me out, but now Steam has official and better support.

Still, you deserve a cookie.
Core i5 2500K @ 4.5GHZ, 8GB RAM 1866MHZ, AORUS 1080 Ti, 128GB Samsung 830 SSD + 1TB Samsung 850 Evo SSD +  2 1TB HDDs.) Windows 7 64-bit Professional
Reply
I remember motioninjoy (PS3) for PS3 native and worked motion sensing ("game controller" window - microsoft).

I've "new" PS4 controller and tried to install DS4 driver (DS4Windows) but I can't work motion sensing ("game controller" window) because PS4 emulate only xbox360 and DS4 doesn't run native. :/ Sad

Therefore, the problem of DS4Windows is for "New Super Mario Bros" (tilt lift) and "Super Mario Galaxy" (rolling, flying...) in Dolphin emulator (Wii).

HEEEEEEELP!!!!!!!!!
My PC specs:
CPU: Intel Core i7-4790K
RAM: 2x8GB [email protected]
Mboard: ASUS Z97-Pro Gamer
Videocard: eVGA GeForce GTX 980 Ti SC+ Laugh
Optical disc: LG BD-RE XL
HDDs: WD 1TB + WD 2TB external-USB
PSU: NOX 1 kW
Monitor: CRT 19" Samsung SyncMaster 957MB
Reply




Users browsing this thread: 3 Guest(s)