Dark Chronicle
So. Hey.
I got everything nicely running, (though it's kinda superfast right now; can probably fix that easily), but when I run the game I actually got this program in order to play, it works okay for the first 30 seconds and stops at the Memory Card stage. I'm fairly certain it's not /because/ of the memory cards, though. I deactivated them and tried again, and it gave me a message about how I didn't have a memory card and whether I wanna play without one. So I tried to hit 'yes', but I think it froze at that point because all processes just stopped. It seems to freeze as a result of the movie file 'L5LOGO.pss'
I opened it in notepad and it's entirely empty. It's just a huuuuge amount of space for absolutely no letters. If that's the problem and I think it is, where can I get new movie files? I do actually have the game in my basement, but I didn't think I could use that to get the files. Could I get help on doing that?

Edit: Just put my disc in there and it does run well enough; I get the same error though so it isn't the files.

Sponsored links

hmmm well if it is the memory card problem try going into the bios and format them, that is use the CDVDnull plugin and launch the emu as you would a game and the bios would appear letting you format.
Yea, I tried that earlier; it didn't do much to help.

I left it sitting in that screen for awhile, now I think it's /trying/ to play the video...but....

It's just making screeching noises and flashing colors.

After an even longer period of time, it made the little logo thing, but it's so incredibly slow and messed up. Anything I could add to fix?

Okay, so I waited like ten minutes, and the logo finished. The game works now, but is there any way to skip the whole 'wait ten minutes before playing' thing?
turns out theres a problem with ALL cinematics
any advice?
Have you tried any other game and the same problem? are you using a null sound plugin perhaps?
I haven't tried any other games, and I'm not using a Null Sound plugin.
IPU (the part that handles movie playback) has lots of bugs in PCSX2,so as a result many games have issues with them. My guess is you can't fix it,but you could try skipping the movie...
[Image: newsig.jpg]
Yea, I thought of that, but the ones that I /can/ skip actually work correctly. It's the non-skip ones that decide to work incorrectly.
Shame there's nothing to be done about it.

Users browsing this thread: 1 Guest(s)