Dark Cloud 1 does not launch.
Hey, I'll start off with a hello to everyone as I'm new here!

Anyways, I can't seem to get Dark Cloud to launch, at all. When I launch it, my console just fills with vmhacks. I've messed with every setting I could think of, and tried the TLB build, but to no avail. I've tried other versions of PCSX2 (0.9.4, 0.9.5-377, 0.9.5-396) and none of them seem to work either. I am able to play Persona 3 at a steady 60 FPS with no problems, so I know it's not a hardware issue.

Does anyone have a working configuration that I could try out?

Thanks a bunch.

I'm currently using Playground 1.0.0395 - VM

My rig:
Windows Vista Ultimate 64bit
Intel Core 2 Quad Q6600 @ ~3.2 Ghz
4GB Dual-Channel DDR2800 RAM
ATI Radeon 4870

Sponsored links

have you tried running the tlb/vm executable file as an admin?? (right click executable, click 'run as administrator') that was something that slowed my progress on getting PCSX2 running well!

directx10 is best for intel so set to use that in the graphics options!!

are there any issues/compatibility issues with Dark Cloud 1 on the emu????

your running a 64bit os so are you actually using the 64bit build? (sorry sounds obvious but you never know......) *shrugs* sorry i could not be more help!
Right, should have specified.
I believe I'm using a 32 bit build, my machine is 64. I downloaded the SVN and compiled a build for myself, but that just crashes. As far as I know there are no issues that would prevent it from launching, just graphic stuff.
I'm using GSdx 872m (MSVC15.00, SSSE3) 0.1.12 in DirectX 10 mode.
I've also disabled UAC on Vista, so that shouldn't be a problem; and doesn't change anything anyways.
Well, it turns out it was the image I had.
Got the disc from a friend and it runs fine.

Thanks for trying, gamesbloke Wink

Users browsing this thread: 1 Guest(s)