Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud 2
#1
I encountered some weird glitch, Characters are missing in the animations.
It just show the scene without any charater on, but it seems stabil no crashes so far.
Any ideas how can i fix this ?

Thanks in advance.

Pcsx2 1.31
Gsdx 20151101104854, (MSVC 18.00 AVX2) 1.0.0
SPU2-X 20151101104854, 2.0.0
LilyPad 20151101104854, 0.11.0
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
- Asus G771
Intel® Core™ i7-4710HQ processor
NVIDIA® GeForce® GTX 860M 4GB GDDR5
8GB RAM
Win 8.1 x64

-Pcsx2 1.3.1
Plugins:
Gsdx 20151101104854, (MSVC 18.00 AVX2) 1.0.0
SPU2-X 20151101104854, 2.0.0
LilyPad 20151101104854, 0.11.0

Emulation settings
           
Reply
#4
In screenshot two and three set both rounding and clamping back to the default bolded settings.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
i give it a try thank you.
Reply




Users browsing this thread: 1 Guest(s)