Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud Geometry Glitch
#1
Well, I figured I'd play Dark Cloud again, relive the old days, but whenever I try, I get this problem.. Like weird shapes all over the screen, and bits missing. All of these screenshots taken in the intro movie, but the game itself isn't any better.

           

Is there a fix to this anywhere, or could it be a problem with the ISO?

I've been fiddling with settings for hours, but it seems like I'm the only one who's ever had this problem.
Intel i5 Quad Core Processor at 2.4 GHz
4GB RAM with Ready Boost via lots of SD cards...
3GB NVIDIA GeForce GT 555M

I like RPGs?

Sponsored links

#2
switch to SW mode.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
If you meant software rendering, that only made the problem worse, with GSDX10..
Intel i5 Quad Core Processor at 2.4 GHz
4GB RAM with Ready Boost via lots of SD cards...
3GB NVIDIA GeForce GT 555M

I like RPGs?
#4
is your clamp mode was set to default?
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#5
Clamping modes set to Normal, yes.

I'm going to try a new ISO, to see if that fixes anything, because none of the graphics options help at all.
Intel i5 Quad Core Processor at 2.4 GHz
4GB RAM with Ready Boost via lots of SD cards...
3GB NVIDIA GeForce GT 555M

I like RPGs?
#6
I'm pretty sure recreating your iso wont change anything.
Try stable version 0.9.8
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
I have stable version 0.9.8. I've looked online, and no one has had a similar problem...

Should point out I've fiddled with every single setting I could find, even things that seem like they wouldn't help... All to no avail.
Intel i5 Quad Core Processor at 2.4 GHz
4GB RAM with Ready Boost via lots of SD cards...
3GB NVIDIA GeForce GT 555M

I like RPGs?
#8
tried dx9 mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
I don't believe it is default Pcsx2 to blame as I have no such issue.

I have only used DX9 on my old comp and DX11 on this one but as far as I know 10 is no different to 11 for Pcsx2 as it will hardly use tessellation etc.

What are your settings?
[Image: xtqkcQD.png]
#10
Again, nothing.
Intel i5 Quad Core Processor at 2.4 GHz
4GB RAM with Ready Boost via lots of SD cards...
3GB NVIDIA GeForce GT 555M

I like RPGs?




Users browsing this thread: 1 Guest(s)