Dark Cloud change over night
I had been playing Dark Cloud with minimal issues for several days. It ran about 60 fps with occasional, momentary dips. I did not pay attention to the EE numbers since it was doing fine. I have not played any other PS2 games recently or since I formatted the computer a few weeks ago.

I booted this morning and without changing any settings anywhere on the computer--I did not even do anything with the computer between closing the lid after playing the other night and trying to play again today--it now runs about 26 fps. I have read the FAQ, the quick config guide, and the game's wiki page and attempted their fixes. I have read many threads from google and from the search engine here. I have rebooted again as well as reinstalling PCSX2.

Your hardware specs - Win8 (-_-), i7 4700MQ, 12gb RAM, Intel HD Graphics 4600, HP laptop

Talking about when running around a small, empty area, increasing from the settings that worked last night to Preset 5 increases the GS% from 20s-30s to mid 70s-low 80s, EE remains about 98-100%. The title menu and load game screens remain less than 40 fps.

Task Manager and Performance Monitor report that PCSX2 uses about 11% of the CPU of the present 14% (.77 ghz) usage when I have control to run around; half that whenever the game is loading or showing me something.

The version of PCSX2- 1.2.1, listed as the 2/2/14 build at this website, I believe.

Any non default settings

I tested with and without the 8bit Plugin Config setting and had better results with. It is on. Likewise with MTVU, which I did not at first realize was not part of the Presets.

The higher the preset the better the FPS; though before it was working fine with installation default settings. I have it to Preset 5 at the moment, which does about 50 fps; 10 less than it was doing at default settings before. Preset 6 gets 60; Pre.4, 45. I am using Preset 5 at the moment. I'd like to know if we can get it back to normal without resorting to Preset 6.

if you are playing them from ISO or DVD- ISO made with ImgBurn; it does not appear to be mounted. I don't have an internal optical drive, nor have I my external drive with me.

I inexpertly conclude something's up with the CPU. It is acting like a weak CPU this morning, where it was not for days earlier in the week. I recognize that it would only be using 2 of my 4 cores, and maybe the percentages reported by Task Manager are non-linear with respect to number of cores, but it doesn't seem to me to be taxing my system at all, though it reports EE 100%. So I don't know why it was working and now is not. It could be that the days it was working were the fluke and now it has returned to expected outcomes (don't know), but it was consistently working well for longer than it has been not working well so far.

I can just play with the high preset, maybe, but since I don't know what effected this dramatic change, I'd like to try to get it working on default settings again; if something weird like this happens again and I'm already using the high presets, I don't have any next move.

Sponsored links

Make sure you power settings are at high performance. Also make sure you have the mtvu speedhack enabled.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
(03-01-2014, 10:18 PM)Nobbs66 Wrote: Make sure you power settings are at high performance. Also make sure you have the mtvu speedhack enabled.

Roger on both of those. MTVU was not on before this morning, but is now. I forgot to mention my power settings have not changed. It was among the first things I checked.
We're you playing with the power plugged in before and now playing on battery? That would make a difference.
[Image: ref-sig-anim.gif]

I tried both today, and I checked power settings for both. It's going to be plugged in for my testing purposes today? I am sure it was not consistent all week, but didn't pay attention to details.
The problem might be your graphic plugin. Make sure you update your graphic driver. Check your config and set the screen resolution to native and use directX 11 hardware mode to see if it can run full speed without the FPS LIMITER (press F4 while in game). You should get more than 60 fps( mine is around 110 fps).
My graphics driver is up to date. In the Plugin Config menu, the Native box is checked and I changed the Renderer setting to "Direct3D11 Hardware." I turned off the preset, lowered the speedhack settings back to 0, turned off MTVU: returned it to the install settings it was using before now, I think. I loaded the ISO, hit F4, saw it changed the Limiter at the top from Normal to None. Loading screens showed really high fps (like 210+ at some instances), but the title screen and running around town modes were unchanged at their respective ~36 and ~26 fps levels.
Ok... After trying and reverting from those recent tweaks, no settings would let it do 60 anymore. So I uninstalled again. However, I couldn't reinstall this time, as it could not open the pcsx2 file for writing it said. I looked in the install folder and a number of files were still in there. I could not delete them. I restarted, deteled them, reinstalled, and now the game plays at 60 using default settings again. (For now?)

Does any of this help let us know what may have caused the problem today and what I might do about it if it recurs?

Also, EE hangs out about 60% now, although according to the Task Manager PCSX2 is using 18% (more than before) of the CPU! I don't understand these things.
I once saw a laptop that, after sleep, had a reduced performance because of a bug it had somewhere, have you tried turning it off and on again (I know, cheesy line Wink )
Yea, 3-4 times through all this. For all I know it was the last restart and not the reinstallation as part of which I restarted that changed things. The previous restarts had not, but neither had the previous reinstallation.

Users browsing this thread: 3 Guest(s)