Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark cloud 2: Invisible character bug. Please Help T_T
#1
Sad 
   
Sad Hello guys I have a problem with the game Dark Cloud 2. The game was running well but suddenly after restarting pcsx2 max got invisible and all of other characters even monsters.

I tried restarting my laptop and pcsx2 (1.0.0) Does anyone know how to fix this problem?

These are my laptop specs:
Processor 2nd Generation Intel® CORE i7-2630QM QuadCore 2.0 GHZ

OS- Windows Ultimate 64 bit

Chipset-Intel® HM67

Memory- DDR3 1333MHz SO-DIMM 8GB(2x4GB)

LCD Size-15.6 FHD (1920 x 1080)

Graphics-Nvidia® GeForce GTX560M

Graphics VRAM-1.5 GB GDDR5

HDD (GB)-500GB SATA 5400rpm
Reply

Sponsored links

#2
(11-10-2013, 01:08 PM)jourujoel Wrote: Sad Hello guys I have a problem with the game Dark Cloud 2. The game was running well but suddenly after restarting pcsx2 max got invisible and all of other characters even monsters.

I tried restarting my laptop and pcsx2 (1.0.0) Does anyone know how to fix this problem?

These are my laptop specs:
Processor 2nd Generation Intel® CORE i7-2630QM QuadCore 2.0 GHZ

OS- Windows Ultimate 64 bit

Chipset-Intel® HM67

Memory- DDR3 1333MHz SO-DIMM 8GB(2x4GB)

LCD Size-15.6 FHD (1920 x 1080)

Graphics-Nvidia® GeForce GTX560M

Graphics VRAM-1.5 GB GDDR5

HDD (GB)-500GB SATA 5400rpm

Start by resetting all of your PCSX2 settings to default(resolution to native, hardware hacks off, speedhacks off etc).

See if that fixes it.

Then go from there.

Edit: also if you are using savestates, try to load from a card save and see if that fixes it too.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Also, if you're running the game with any cheats, now would be a good time to tell us which.
Reply
#4
And try to changing round modes for example extra+preserve or positive or normal.
Or try sw mode.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
(11-10-2013, 06:12 PM)Brock lessner Wrote: And try to changing round modes for example extra+preserve or positive or normal.
Or try sw mode.

According to what he said, the characters were visible for a while but then suddenly weren't. So I'm not sure that's the right approach this time.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(11-10-2013, 06:32 PM)Blyss Sarania Wrote: According to what he said, the characters were visible for a while but then suddenly weren't. So I'm not sure that's the right approach this time.

situation is same as ssx tricky thats why i suggest this.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#7
(11-10-2013, 06:36 PM)Brock lessner Wrote: situation is same as ssx tricky thats why i suggest this.

That was quick.

Well, it can't hurt to try.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
M
(11-10-2013, 06:37 PM)Blyss Sarania Wrote: That was quick.

Well, it can't hurt to try.
;-) that what i want to say.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#9
I reinstalled pcsx2 and it did the trick thanks guys. BTW I don't use cheats.
Reply




Users browsing this thread: 1 Guest(s)