Darkwatch PAL

I asked this question before but accidentally posted it in the MAC section. I've been playing Darkwatch (PAL) and the entire game is fine up to the point of the level - Baptism of fire (2nd part when you have killed the pointy hat guys - Great description I know...) The game attempts to load the next level and then stops with the level loading bar about 3/4 of the way up. No messages in the log at all - just DVD reads. I tried the DVD and the ISO, all plugins, The DVD looks fine, not a scratch on it and I created the ISO using both imgburn and Magic iso. Just wondered if this was a known issue before I even think about a bug report, or if anyone had played the pal game to completion, or at least past that level?...I've also tried all speedhacks disabled etc. 5

Tried versions 0.9.8 -1.0.0 and SVNs after 1.0.0 (at work so can't check which ones at present)..

Any help would be appreciated.

Core i7 2670QM 8gb Ram - Windows 7-64 and Nvidia GT540m...

Sponsored links

What are your PCSX2 settings? Have you tried software mode (F9)?
(09-07-2012, 11:11 PM)Rolento Wrote: What are your PCSX2 settings? Have you tried software mode (F9)?

Hi There Rolento,

Thanks for your reply,

Software mode makes no difference. I have managed to resolve this issue on after MONTHS of trying on and off....I tried changing a few settings including ViF FIFO read ahead gamefix (the one used for Transformers), setting the ee cyclerate to 3 and the vu to 2, - however, I'll have to wait till tonight to turn them off one by one and see which one actually has the effect, or if it is a combination. However I can now complete my Darkwatch journey!!!! (hopefully)...;-)

On another note - SVN r5404 fixes Red Dead Revolver (Woohoo!!!)....DX9 might be off colour but DX10/11 works brilliantly.

Thank You Devs, Thank You, Thank you!!.......And once again...Thank You....;-)

Users browsing this thread: 1 Guest(s)