Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dawn Of Mana Very Lag
#1
Photo 
Help Game Name Dawn Of Mana very lag  FPs Drop 60 --> 5-24 Fps 
i need setting tutorial 

Spec My PC
Processor : Athlon X4 880k 4core 4.1ghz 
Ram 8 Gb 2400mhz
Vga R7 240 GD5 2gb 128bit
Os Windows 7 64bits

Need Help ....


i m use PCSX2 1.4.0  GPU Setting 

[Image: 21231279_750493655130360_552366197490176...e=5A2B6323]
[Image: 21192940_750493625130363_781102047798472...e=5A2786DD] 
[Image: 21151770_750493621797030_796418961817233...e=5A5D29E6]

Screensot
[Image: 21151570_750494705130255_307597575776087...e=5A1FB363]
[Image: 21192625_750494725130253_264825998333831...e=5A2BEB00]
[Image: 21151665_750494715130254_570935435160366...e=5A29FF80]
Reply

Sponsored links

#2
instead of custom resolution, try setting x2 native.
enable all recommended speedhacks
Are you running the game from your original physical disk ? did you make an iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-01-2017, 09:39 AM)jesalvein Wrote: instead of custom resolution, try setting x2 native.
enable all recommended speedhacks
Are you running the game from your original physical disk ? did you make an iso ?

ISO
Reply
#4
It's possible you're suffering from the microVU1 bug (Program cache limit reached), which causes a drastic drop in performance in various areas of the game.

Go to Config > Emulation Settings > VUs > Set VU1 to 'SuperVU Recompiler (legacy)'

See if that improves things a bit. Also do the things jes recommended.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)