Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Death By Degrees graphic help
#1
Exclamation 
Hi

I'm playing Death By Degrees (PAL version) on pcsx2 version pcsx2-v1.5.0-dev-3208

I noticed some strange grid/squares on the background during some cutscenes (most of them):

[Image: qbgST5r.jpg]

Testing some settings, I discovered that disabling depth emulation in Advanced Settings and Hacks solved this, but caused many glitches in other games...
Maybe It's possible to do something else to solve this without affecting other games' graphics? 
If pcsx2 could somehow manage to save specific video plugin configuration for each game... is that possible?

Thanks for the help, in advance

Sponsored links

#2
(07-21-2019, 06:01 PM)GabrielGeog Wrote: If pcsx2 could somehow manage to save specific video plugin configuration for each game... is that possible?

Thanks for the help, in advance
https://forums.pcsx2.net/Thread-Spectabi...r-Frontend
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(07-21-2019, 06:04 PM)jesalvein Wrote: https://forums.pcsx2.net/Thread-Spectabi...r-Frontend

Thank you so much, that's fantastic!
A very practical solution. Already testing here, I'm in love with this frontend Smile
#4
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 10 Pro 64bit
#5
Hello,

I have exactly the same problem on pcsx2 1.6.0. and "disable depth emulation" in "Advanced Settings and Hacks" don't work for me.
I have to play in native resolution to fix the bug during the cutscenes. (PAL version)
         
#6
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)