Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Death by Degree can't get pass tutorial
#1
Hello, I'm having trouble playing Death by Degree, during the tutorial section when it asks you to attack down, the game won't recognize the input even though you've successfully performed the attack. Someone else had the same problem, but didn't really get a definite working solution. Anyone know a way around this? Thank you.

My specs are

i7-3770 3.40GHz
16GB RAM total
Geforce GTX670

pcsx2 config

pcsx2 1.2.1
running the PAL version with a Europe v2.00 bios
gsdx32-avx-r5875 (tried direct 9,10, and OpenGL all in software mode)
lilypad-r5875 (used windows messaging default)
spu2-x-r5875 (all default settings)
Reply

Sponsored links

#2
1.2.1 version is outdated.
please update at least to latest stable
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-20-2016, 06:17 AM)jesalvein Wrote: 1.2.1 version is outdated.
please update at least to latest stable

I installed the 1.4.0 version and played around with the settings, the same problem still persists. I'm at a loss here. Is this a graphics issue, or a controller input issue? Thank you.
Reply
#4
try playing with the rounding and clamping options under the EE tab of the Emulator Settings.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(05-21-2016, 12:34 AM)refraction Wrote: try playing with the rounding and clamping options under the EE tab of the Emulator Settings.

Now this is going to sound dumb, but it turns out the reason its not registering the down attack is because its actually wants you to do a down-left attack instead, even though the arrow is pointing down. That's so misleading. I tried it on the older 1.2.1 version and it works too, the default EE/VU settings didn't even need changing. Thanks guys, much appreciated Biggrin
Reply
#6
The game is running smoothly, then I finish the sniping part just before securing the helicopter to go back to the ship, the game gives you a black screen after the loading icon disappears. Finished more than half the game and it crashes on you, that sucks.
Reply
#7
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Ok, I think this is the one.


Attached Files
.txt   emuLog.txt (Size: 44,38 KB / Downloads: 28)
Reply
#9
1 - try loading from memcard, not savestate
2 - try disabling cheats
3 - try directly from your PS2 DVD instead of using ISO
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Thank you, loading from the save file did the trick. But now I'm near the end and it seems I ran into another hurdle. I'm at the part where you rotate the clock hands to destroy the satellites. I could do the first one no problem, but I just can't get the hour and minute hands to stay at 4:35, it would just skip over to the ones on either side. I thought this might be a sensitivity issue so I tried adjusting them lower, but it just makes the input non-responsive, and higher had no effects either. Any ideas?
Reply




Users browsing this thread: 1 Guest(s)