Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Def Jam FFNY glare issue
#1
I'm having an issue with this game that might be an easy fix, during gameplay on Def Jam Fight for New York the outline (or shine) on the characters look way too bright. It even seems like its creating a ghosting effect aswell. I am on the latest build of PCSX2 and messed with different settings but cant seem to fix it.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-21-2019, 06:04 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Specs:
CPU: i7 8750H
GPU: GTX 1060 (Laptop)
Ram: 16gb
OS: Windows 10

Latest PCSX2 Build:
v1.5.0-dev-3210-g7d1d88e40

Non-Default settings:
Internal Resolution - 3X Native
Renderer - Direct3d 11
EE Cycle Skipping - 1 notch to the right
Widescreen patch

Game File: ISO

GSdx: Pic provided


Attached Files Thumbnail(s)
   
Reply
#4
1 - can you please post a screenshot if the issue ?
2 - what if you disable widescreen patch ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Also since you're using a Nvidia card use OpenGL instead of DX11.
Reply
#6
(07-23-2019, 09:20 AM)jesalvein Wrote: 1 - can you please post a screenshot if the issue ?
2 - what if you disable widescreen patch ?

ill post one, but disabling the Widescreen patch doesnt solve the issue sadly.

As for using OpenGL, using that backend only makes the game run at 40-50 FPS.
Reply




Users browsing this thread: 1 Guest(s)