Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Def Jam with low fps?
#1
Sad 
Hello, first i need to say: I'm from Brazil and i don't speak english very well.

I'm trying to play Def Jam in my Notebook, but is not running ok, im getting a low fps (25-35 fps)

My computer config:

Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Pro (build 14367), 64-bit
    Physical RAM     =  4015 MB
    CPU name         =  Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
    Vendor/Model     =  GenuineIntel (stepping 04)
    CPU speed        =  2.193 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.14367
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
(GameDB) 9693 games on record (loaded in 227ms)
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.


Geforce 820M 2GB

(it's a Asus E5-571G)

I think that this is a good hardware to play this king of games. What can i change to improve the game performance?

Thanks guys!
Reply

Sponsored links

#2
Which Def Jam game are you trying to play?

And can you post your non-default settings?
Reply
#3
Hey, is the Def Jam Fight for New York.

Sorry but, how can i post the non-default configs? i print the screen?
Reply
#4
(07-07-2016, 12:32 AM)Fontanive Wrote: Hey, is the Def Jam Fight for New York.

Sorry but, how can i post the non-default configs? i print the screen?
There should be a camera(snapshot) button at the bottom-left of most menu's. If there isn't you can use Alt+Print Screen.
Reply
#5
[Image: KE4pqXo.jpg]

[Image: eCYmgkB.jpg]

[Image: L9oEeKY.jpg]

[Image: U5DUw0o.jpg]


I get a better performance with that speedhacks (image 1 and 2). I think the problem is in the graphic plugin configuration, cause when i chose some option i get a little better performance in some parts of the game, but in others i get slow motion...

The sounds is slow, in the menu when play the musics and in the game, even the punches have a slow motion sounds haha

Again, sorry for the bad english
Reply
#6
the sound will be slow if you aren't getting a true full speed.

btw, you have Interpolation set to Catmull-Rom, as it says, that's slow, which will hinder your performance further, I'd recommend using linear if you want better performance.

also you have GSDX set to software mode, that will probably also be slower, try Direct3D11 Hardware Mode, but make sure you are in "native" scaling.

oh and untick all them gamefixes, that will only serve to cause you problems. The only one which "might" be ok and actually gives you a performance boost is the EE Timing Fix.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
I used this config and have sucess. Thanks to everyone!  Biggrin
Reply




Users browsing this thread: 1 Guest(s)