Dell Studio 1747
Hi, I've been looking around for information, but still hoping for a solution although i found none.
I have a Dell Studio 1747:
i7 Q720
ATI Mobility Radeon HD 4650 (different from ATI Radeon HD 4650)
Windows 7 Home Premium 64x

I've been trying to run FFX on this rig, however it is causing major FPS problems. I read around saying this particular i7 is having major bugs and slowness effects. I'm pretty sure the rest of my rig is good enough to run. Is there any configurations (I tried many), any advice, or at least hopefully to be able to run this at at least 50 FPS (i'm getting 30-45 FPS now depending on the amount of rendering). Any Hacks, Fix, Anything at all.

Thanks So Much in Advance.

Sponsored links

You should get full speed with an i7 (Don't worry about what others said Tongue )
Try changing your power saving options to performance and please tell us(or maybe upload a screenshot of) the settings of your pcsx2.
Remember GSDX SSE4.1 should be selected in plugins pop-out dialog box.
After selecting that go to Config menu.
Select Video(GS).
Click on Plugin Settings.
Select Direct X10 from there.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
The 720QM is clocked at 1.6 Ghz, Speedy42. The TC is getting the same speed as me, on a Phenom II X4 @ 2.0 Ghz. But recently I get full speed thanks to the new MTVU in the latest subversion.

However do not expect to get constant FPS when casting Demi or summoning Shiva. My HD 4570's usage increases to 100% in these scenes and the FPS drop to 20 FPS. Your 4650 should be a little better.
Wow, thanks so much Livy, I usually get like 35-40 frames in the opening rendering when they are all around the fire, I had to look for a while what hte MTVU was, but once i found out it was the speedhack, i mess around with it a bit, after a while setting everything to max, and the rendering is at 60 FPS, thanks so much! The FPS spikes and drops randomly sometimes, but I think I can deal with it.

THanks speedy, i didn't know there was a different between the GSDX SSE2, 3, or 4.1.
My EEs running around 100% most of the time, while GS is only 45-60
The EE thread is the 'main' processor thread for PCSX2, it handles emulating the PS2's CPU and various other key functions to emulating the game, so when that's hitting 100% that means your CPU is probably a little too slow for the game you're emulating.

If your EE thread is being maxed out, your GS thread won't. It's very rare for any game to hit 100% for both at the same time.
[Image: 2748844.png]
@ Livy, I managed to get my framerate to 60 most of the time, however the game still lags like its at 45 frames, but smooth... iono if thats weird wording... but its kinda like a regular car goes 60 mph, at 60 frames. without the speedhack, the car goes 45 mph at 45 frames, however wtih the speed hack, the car is going 45mph at 60 frames... any way to fix this?

Edit: Nvm I have fixed it, thank you guys so much

Users browsing this thread: 1 Guest(s)