Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Destroy all Humans Graphic Problem
#1
hey, iam using 0.9.8 and 1.2.1 and try to play Destroy all Humans SLES 53197 aaaaaand this is my issue :

[Image: fehler0sfot2v4x8.png]

with softwaremode this issue is solved but my cpu (i7-3770) is just too slow Rolleyes

any suggestions ? am I missing something obvious ?

mfg
Reply

Sponsored links

#2
Config->video->plugin settings.

At the bottom, set extra rendering threads to 4.

Then try software mode again. It should run full speed now.

And stick with 1.2.1
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
yeahBlush ....... ermBlush ... the solution is very simple ... man i had this feeling that i am missing something obvious ... i just had to turn the ingame graphic-setting "progressive scan" on ... no it works without any issus ... thx anyway Tongue
Reply
#4
Do you have an Nvidia GPU?
This looks like the nvidia stretching issue to me.
Try the nvidia hack (config -> video ->plugin settings-> GSDX-> Enable HW Hacks -> Nvidia Hack)
Reply
#5
(03-13-2014, 11:26 PM)Blyss Sarania Wrote: Config->video->plugin settings.

At the bottom, set extra rendering threads to 4.

Then try software mode again. It should run full speed now.

And stick with 1.2.1

And have "MTVU (Multi-Threaded microVU1)" enabled under "Config > EmulationSettings > Speedhacks"; your CPU supports it.
Reply




Users browsing this thread: 1 Guest(s)