Thread Rating:
  • 4 Vote(s) - 3.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry 3 slowdowns problem in some locations
#11
(08-14-2011, 10:50 AM)Dante3hs Wrote: as stated before, if lowering the resolution increased the speed then the problem is your GPU is too weak.

since you also say it looks like crap as native on a HD display, i play on a full 1080p HD tv via HDMI through my laptop and native resolution looks fine. I generally play at 2x native, so your just too visual based for your games it seems... makes me wonder what youd say if you were to play games like FF7/8 and the like today...

Ok, so time to change my GPU (been thinking about this for some time already)

Native looks fine? You must have some problems with your eyes - it looks worse than playing on SDTV using PS2 - If it would look the same, then it's nice (Been playing DMC3 yesterday in my friend's house on PS2, so I know how it looks).
You don't have to wonder what I would say about games like these, I enjoy them the same as I enjoyed them ten years ago.
It's just that IF I can make the graphics quality look better, then why not. It's not like I won't play it because graphics are bad looking. It's the game that matters for me.
And I'm not making a fuss about that I CAN'T play it in higher detail - I can play it just fine even on Native resolution, but the problem is that on 3x Native I'm getting constant 60FPS and only on some places I'm getting 30FPS which by the way doesn't look like 30FPS, it looks more like Bullet Time from Max Payne.

Just wanted to check what might be the problem here, was it just me or is it my hardware's fault. Now I know to look for a new graphics card.

What can you suggest to get? ATI or NVidia for PCSX2?
Right now I'm thinking about a ATI HD6850 (I don't need anything more powerful as I'm not playing any PC games)

(08-14-2011, 10:51 AM)Shadow Lady Wrote: You can try using a custom resolution, something like 1536x1024 would be like 3x width and 2x height which could be better for you, you can also try enabling/disabling the "allow 8-bit textures" setting and see if it makes a difference or switching to D3D9(hardware) renderer could help too.

Having a strong GPU pretty much lets you raise the internal resolution higher, yours just doesn't let you use 3x at the moment Tongue2

OK, tried again the game and on 2xNative it's playing fine and doesn't look THAT bad, but on 3x Native it looked better ( Laugh ) - on the problematic locations I'm getting now 50FPS (and it doesn't look like Bullet Time Laugh ), but it's time to get a new graphics card Smile
Reply

Sponsored links

#12
nothing wrong with my eyes, and i know what it looks like playing the game on a PS2 on both a HD tv and a SD tv, and it really is fine running at native. Just like most games. as i said though, personally i use 2x native, which is perfectly fine, and displays on my tv better than what it displays through my ps2, so you could always reduce it down to 2x native as opposed to 3x.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#13
(08-14-2011, 12:11 PM)Dante3hs Wrote: nothing wrong with my eyes, and i know what it looks like playing the game on a PS2 on both a HD tv and a SD tv, and it really is fine running at native. Just like most games. as i said though, personally i use 2x native, which is perfectly fine, and displays on my tv better than what it displays through my ps2, so you could always reduce it down to 2x native as opposed to 3x.

I've tried 2x Native - it looks fine, of course it creates the Aliasing but when I start playing - I don't care anymore Smile Still looks better than Native.
CPU: Intel Core i5-2500K [email protected]
RAM: Corsair Dominator DDR3 2x4GB 1600Mhz CL9
GPU: Gainward Radeon HD4850 GDDR3 512MB @675/2100
OS: Windows 7 Ultimate x64
Reply
#14
you do know GSDX have FXAA and AA within it right ?
Reply
#15
(08-14-2011, 01:53 PM)abdo123 Wrote: you do know GSDX have FXAA and AA within it right ?

Using Hardware Rendering?
How can I enable it? GSDX.ini file?
Can I find somewhere a tutorial with what can I enable in GSDX that's not in the configuration of the plugin? Some new functions for the .ini? But I mean the exact codes for the functions
CPU: Intel Core i5-2500K [email protected]
RAM: Corsair Dominator DDR3 2x4GB 1600Mhz CL9
GPU: Gainward Radeon HD4850 GDDR3 512MB @675/2100
OS: Windows 7 Ultimate x64
Reply
#16
add "allowhacks=1" to that file then you can control it with the plugin configuration
it its pretty easy and nice

Reply
#17
(08-14-2011, 04:29 PM)abdo123 Wrote: add "allowhacks=1" to that file then you can control it with the plugin configuration
it its pretty easy and nice

Owww, pretty nice Laugh Thanks abdo123 Smile
CPU: Intel Core i5-2500K [email protected]
RAM: Corsair Dominator DDR3 2x4GB 1600Mhz CL9
GPU: Gainward Radeon HD4850 GDDR3 512MB @675/2100
OS: Windows 7 Ultimate x64
Reply
#18
about the slowdown i should warn you VU cycle stealing over 1 will cause slowdowns and IF you enable EE cyclerate it will cause slowdowns too Smile
and enable all recommended speed hacks
Reply
#19
(08-14-2011, 04:35 PM)abdo123 Wrote: about the slowdown i should warn you VU cycle stealing over 1 will cause slowdowns and IF you enable EE cyclerate it will cause slowdowns too Smile
and enable all recommended speed hacks

I'm not using VU Cycle Stealing and EE Cyclerate
And when I use any speedhacks (except MTVU which doesn't alter the game performance) the game slows more - weird.
I'll try it again now and edit this post

Just tried the recommended speed hacks - can't notice any difference, for now.
No difference in Mission 3 (where it's the speed loss is most noticable).

Of course I can't use AA - it's slowing the gameplay too much Wink
CPU: Intel Core i5-2500K [email protected]
RAM: Corsair Dominator DDR3 2x4GB 1600Mhz CL9
GPU: Gainward Radeon HD4850 GDDR3 512MB @675/2100
OS: Windows 7 Ultimate x64
Reply
#20
what !! i got 20% increase with the latest MTVU
and VU got me extra 10 FPS ( true not fake )

Reply




Users browsing this thread: 1 Guest(s)