Devil May Cry - Black screen after Capcom logo
Greetings, users. I'm here to ask for your opinion and/or help regarding my problem with PCSX2, as said in the title.
However, before I get started, I want to say this:
Before you order me to use search/google I tell you I've already been there and tried everything mentioned and nothing helped.

Speaking of the issue: just like the mentioned, the game starts with some text that the memory card inserted doesn't have DMC files. That's skipped with start, then comes Capcom logo, after which only a black screen remains.

About other emulation attempts
The only other game I've tried is Crash Bandicoot: The Wrath of Cortex, which works just fine - both vid and sound, no problems at all. About ~40 FPS in game.

About what have I tried
- switching plugins, using older versions of them
- using other versions of bios
- trying to change configuration
- I've been even so desperate to get an another version of the game itself (tried both PAL and NTSC-U)

What do I use
PCSX2 - official version 0.9.8
GSdx 0.1.16 SSSE3 (tried 0.1.13 and SSE2 too)
SPU2-x 1.4.0 (tried also ZeroSPU2 0.4.6)
CDVDGigaherz 0.8.0 (tried Linuz ISO CDVD 0.9.0 as well)

There comes my question. Do you have any ideas how to solve my problem?

Greetings and thanks for reading.

Sponsored links

Try going to Config > Clear all settings
try using the internal DVD loader. if else try the "skip mpeg"-hack under gamefixes. and... dunno if the 1.4.0 SPU-X is the maybe the cause?! I had similar problems with some older versions. try getting a updated one from svn if so. also make sure ee cycles are x1. even tho that cause is rather old and fixed.
Looks like I made it through that seemingly black hole. I thank you very kindly for helping me, it is actually working now!
Warm greetings

Users browsing this thread: 1 Guest(s)