Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry graphics problem
#1
I'm not sure how to describe it, check attachments... Are there any settings that can remedy this, besides software mode or 096? Maybe there are plans for a fix?
Reply

Sponsored links

#2
I'm using GSDX r852 for DMC it fixes that and has the 4bit texture support for the gui texts
Reply
#3
Set GSdx to native resolution (Hardware).
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#4
(01-09-2011, 06:48 PM)avih Wrote: Set GSdx to native resolution (Hardware).

That's a really bad offer.

DMC looks kinda horrible in it's interlaced native resolution no matter what hardware used. Also the models are that detailed to go for a higher resolution. So... there's NO WAY or no need to play that native. Wink
Reply
#5
(01-09-2011, 07:12 PM)haxor Wrote: That's a really bad offer.

DMC looks kinda horrible in it's interlaced native resolution no matter what hardware used. Also the models are that detailed to go for a higher resolution. So... there's NO WAY or no need to play that native. Wink
It looks worse indeed in native, but he can do it now without searching for an older GSdx version. That being said, that GSdx build does indeed work better for DMC.

Do you know what revision broke it?
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#6
GSdx-r1538 - has no problems
GSdx-r1611 - glitches like in attachment
   
Can it be fixed in future versions?
Reply
#7
(09-04-2011, 06:24 PM)3Nitro Wrote: GSdx-r1538 - has no problems
GSdx-r1611 - glitches like in attachment

Can it be fixed in future versions?

Same Here
Reply
#8
strange thing, game hangs after second mpeg movie if ee cyclerate speedhack is disabled. No mpeg fix don't help.
Reply
#9
^ I get no such error whether speedhacks are enabled or disabled (r4915)

The graphics issue is still present in all the gsdx revisions unfortunately. Maybe someone who knows his stuff can find out what went wrong between those two revisions listed above
Reply
#10
To get rid of the stripe in-game press select, then go to the option screen and stay there for about 8 seconds, then press select to get out of the screen and the stripe should be gone.

I just started playing devil may cry 1 a couple of days ago cause i just installed a i5 2500 Cool, and i have to do this options trick every time i boot the game up again.


Attached Files Thumbnail(s)
           
Intel Core [email protected], GTX 460(768 MB), 8GB RAM DDR3-1333, Asus P8H61-M, Hitachi 1TB-7200 RPM, Win7Pro64

Deviant-Art Page: http://silver122.deviantart.com/
Reply




Users browsing this thread: 1 Guest(s)