Digimon World Data Squad SOund Problem
i have a problem with the digimon wds sound
at the start the sound works perfect you can hear them talking sounds effects but when you arrive in the digital world the sound stops working in some ways
you cant hear them talking anymore you dont hear marcus sayng digisoul charge no ambience sound no battle music the only thing that stills work are the effect sounds like the sound of a atack or pick up but the rest doesnt work

INFO: this normaly happens when i load the game with F3 because with the memory card doesnt work

Sponsored links

what`s your pcsx2 config(which plugins you are using)
and your hardware speces
its strange because its the only game that i have that problem
os:windows 7 SP2 x32
cpu intel® Pentium® dual CPD t3400 @2.16ghz 2.17ghz
ram 3,00gb
gpu:Ati mobility radeon HD3470 the MB i dont remember this is a leptop and i lost the package of the >gpu

Attached Files Thumbnail(s)
Quote:INFO: this normaly happens when i load the game with F3 because with the memory card doesnt work

States can cause that. Memcards should work normally, are you sure you booted in BIOS and formatted your memcards?
[Image: newsig.jpg]
i realy have no idea xDDD how do i formate my memcards?? and how can i see that (are you sure you booted in BIOS)
Set the CDVD plugin to CDVDnull and go to Run->Execute. Then go in browser and format your memory cards.
If you don't have the cdvdnull plugin get the 0.9.6 binary and copy the cdvdnull.dll file from the plugins folder to your PCSX2 beta plugins folder.
[Image: newsig.jpg]
i did what you said but when i enter the memory card thing it only says no data that means its already formated?? because when i got the emulator a friend of mine gived me i think he already did it but i cant save in digimon game Sad and in jade coccon 2 too Sad

edit:hm a sec im going to try save

edit2: strange now it saved but it says that it saved and now i need to press X and it doesnt work im stuck xD

it seems thats stuck when i press X nothing happens Wacko

edit4: i started the game again too look if it saved and nop the save states are empty

Attached Files Thumbnail(s)
Disable all speed hacks and try again....also do NOT load for a state first. Run the game normally and save using the memcard.
[Image: newsig.jpg]
still not working Sad the first 2-3 lines the girls says
but after that she doesnt talk anymore i was looking in youtube and that part she should talk but she doesnt Wacko
i didnt load a state i dissabled all Speedhacks and still not working and saving stucks at the same place Wacko

i think that i have a plugin or bios that is blocking the sound or something Wacko because im the only one with this problem (it looks so)
PeoPs SPU2 can cause hangs like that, try SPU2-X or ZeroSPU2
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)