Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Digital Devil Saga 2 - Game freezes at the Sun introduction FMV
#1
The game freezes right at this scene when all the faces are on screen and start glowing. The audio gets stuck before the cutscene itself and when the cutscene gets stuck the framerate drops to 35fps(which runs around 400 uncapped). Tried all the renderers available to me and it happens in software mode too. The game itself works fine if you skip the cutscene but freezes consistently at that point. Is this a problem with the emulator or is it my disc?
I've attached my memory card with a save near the area. You can skip the cutscenes up until your character is floating down on the surface of Sun.



.7z   Mcd001.7z (Size: 48,85 KB / Downloads: 30)
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I got it!

Switch your audio plugin's "Synchronizing Mode" to Async Mix.

I don't know why but Timestretch seems to break that scene.
Reply
#4
Switching to Async Mix didn't change anything for me.
Here is the log from the emulator.

.txt   emuLog.txt (Size: 1,48 KB / Downloads: 52)
Reply
#5
Quote:Please post the contents of the emulog.txt file after the problem occurs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Oh I thought that was the complete log in the folder.

Here is another log I saved right after the problem occurs.



.txt   log.txt (Size: 12,24 KB / Downloads: 82)
Reply
#7
can you please try without loading from a savestate , but from a memcard save ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
That was from a memcard save. I merely made a savestate, did not load it.

EDIT : So I tried a different copy of the game and it happens with that too so this seems more like a bug with the emulator than a fault with my copy.
Reply
#9
Bumping for visibility. I still can't find a solution.

EDIT : Posting this here for posterity's sake

Opengl renderer has issues when uprendering that aren't present in the D3D11 one. D3D11 has shadow issues not present in Opengl and both have mipmapping issues even with mipmapping to full.
                           
Reply




Users browsing this thread: 1 Guest(s)