Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Digital Devil Saga Undub Screen Shaking
#1
The screen shakes in several spots. Sometimes motion will stop it, otherwise the places where the game shakes appear to be random. I've applied these suggestions from other threads which have lessened the problem, but not fixed it:

-VU to superVU recompiler
-Clamping mode to normal
-EE cyclerate to 2
-VU cycle stealing to 3
-Interlacing to blend tff
-Anisotropic and MSAA to 16x

Setting CRC hack to aggressive made the problem worse.

There are also seems to be slowdown in random places when walking, despite emulation speed remaining constant at 100%. I don't remember it doing that when I played the game on real hardware, but that was some time ago.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
Photo 
Specs:
Xeon X5670 (two processors therefore 12 cores, hyperthreaded for 24 logical cores)
Quadro 6000
36 GB DDR3 RAM
Server 2008 R2 Enterprise (think 7 for config)
PCSX 1.4.0
[Image: settings.png]
All non-default setting are outlined in the first post, as they were things I found to try in other other posts. As stated, the game is Digital Devil Saga Undub. I'm running the ISO but there is no difference in trying to run my US or JP discs.

I have tried all interlacing settings and reducing the resolution to native. Some interlace settings made the problem worse, but it's more of a pick your poison scenario with the two blend options.
Reply
#4
OK, download the latest dev build here: https://buildbot.orphis.net/pcsx2/

Your screen might just be shaking due to interlacing so you could try a different setting after you upgrade.
Reply
#5
The interlacing actually decreased the shaking in 1.4.0, but didn't eliminating it. Using the newest beta eliminates the 9th generation VHS copy effect.

However, the game won't run at the proper speed. Depending on what is happening at any given time, it runs at 90%-140% speed. Any suggestions for things to tweak with this?
Reply
#6
What speedhacks and GSdx settings are you using?
Reply
#7
Tone down anisotropic filtering, 16x won't do much difference and causes huge gpu loads, you're better off increasing internal resolution
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)