Direct X Hardware Bug?
So I seem to be having a directX (Hardware emulation only bug) with Final Fantasy X.

[Image: dx11hw.jpg]

If I play in Software emulation, the issue doesn't happen, but the graphics are incredibly blurry and pixelated. Any assistance on the matter is greatly appreciated. If this has already been posted, I apologize. I attempted to search the forum for this issue, but couldn't find anything like this.

Also, I have tried this with D3D9 and D3D11 and it persists only through Hardware.

Sponsored links

Tick "native" and you shouldn't have that problem in hardware either, the game just doesn't like custom resolutions much.

Not a valid bug report, moved.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Ah, I figured as much, just wanted to get it confirmed. Thanks for the reply.

Hmm, even though I set it to Native resolution, I still get this bug. Any input? I'm not going to worry too much about it, just wondering.
I get no difference at all between software and hardware (native) other than the FPS, unless you mean something else?

Maybe you have texture filtering enabled in an older GSdx? I'm trying with GSdx r3693 in the latest beta:

Attached Files Thumbnail(s)
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I've figured it out. It was the experimental AA that I had on. When you enable the native resolution it greys it out, so I assumed that it also disables it, but it does not.

The issue also occurs if texture filtering is on. Thanks for all the help, at least now I know the cause of this issue. (As well as using a custom D3D resolution)
Ah you're right, the native check should disable both AA and filtering to make it more compatible I guess but I thought it disabled filtering for sure Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Yeah, pretty interesting. The game looks so much better with an upped resolution, though. So I doubt I'm going to lower it just for better looking menus. Tongue

[Image: noAA.jpg]
[Image: AAx16.jpg]

Users browsing this thread: 1 Guest(s)