Directx 11 and Hack. G.U
My comp spec

i7 920 oc to 3800
MB rampage 2 gene
My card is an asus EAH 5970

Here is the problem, i have directx 11 installed, my Card support directx 11 at least on the card box it say so, why then my pcsx support only hw and sw directx 10? I tried very pcsx versions: the stable 4600, and the svn revisions 4999 and atm the 5083 and is always the same.. only directx 10 anyone can help me?

p.s i know there is no difference atm between 10 and 11, but i would like to fix this anyway, if anyone can help me.. thank you.

About Hack G.U atm i play the game in sw mode, the game run fine full 60 fps, expect during fights or big bosses when there is lot of effects (it slowdown to 40-50), the problem is.. i tried to play it in hw, and even in native, i dunno why my fps is a lot worse, basically go down to 50 even when i walk and there is no spells effects or anything, wich to me is really wierd since in hw i should do a lot better (all my other games like gow1 and 2, or crash bandicoot Twing insanity, when i play em in hw beside the annoying glitch/bugs) fps wise are perfect with 60 fps all the time. Hack is the only game in hw fps wise is a lot worse than sw, i tried to disable hacks, to play in native, to try differents versions like 4999 and 5083 but is the same.. in hw is a lot slower.. any help?

thank you

Sponsored links

For GSdx DX11 mode, make sure you have all the stuff mentioned in the first post of this thread installed:
For the FPS problems, disable all power saving features of the CPU in your motherboard's BIOS (Intel EIST, speed step etc)
[Image: newsig.jpg]
your link do not work.. about your second advice.. k
Whops. Remove the full stop at the end of the link Tongue
[Image: newsig.jpg]
k.. i did check your link.. but i didnt see any that could help me, the things in the thread are pretty old.. and i think i did that basic stuff, the only thing i noticed is.. i have many microsoft visual c++ redistrubutable versions.. starting from the 2005 (installed 10.08.2010 wich roguly when i got my comp and downloaded pcsx afterward) to the 2010 (wich is the last one installed 22.09.2011), is possibile that having so many versions can screw up pcsx2? the problem is.. i dont know if is safe to delete some versions or no.. or if change anything, so well i am stuck, any suggestion ?
never uninstall the vc runtimes, they are needed for applications to function properly, its normal to have 2005, 2008 and 2010 runtimes (plus the service packs and 64bit variants) installed they are to match what compiler the programs were compiled on older programs might need 2005, 2008 and newer programs need vc2010

usually when you are missing a vc runtime dependency they will show up as SidebySide errors in the systems event vewer application log.
okey... but then what could be the problem? i have everything is needed for enable directx 11 on pcsx2, but still.. i can only see 10.......
No the links in the thread are not old, I've updated them personally. Just download the packages and try installing them, if you already have them the installer will detect it and will not continue.
[Image: newsig.jpg]
what OS are you using? can you go to start -> run and type dxdiag.exe
go to the Display tab and see what it says for 'DDI Version'
5970 does support Dx11 indeed. See if updating the driver solves it, in case it's an old driver bug.
[Image: nbKSK.jpg]

Users browsing this thread: 1 Guest(s)