Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Does my PC just not like this game?
#1
I can easily play War of the monsters with no lag, however I did hit something weird and it looks gritty. When I play Call of Duty Finest Hour It's in like slow motion. Is it my PC or something else?
Specs:
AMD Phenom II 6 cores 3.3GHZ
Nvidia Geforce GTX 460
8gb ram
If there is anything else I can tell you, Just ask.
Reply

Sponsored links

#2
Call of Duty games are very slow on PCSX2. Some have bugs in hardware mode, forcing you to use software mode, which is even slower.
Ryzen 1200 | Galaxy GeForce GT 220 512MiB GDDR3 | 24GiB DRR4 | Samsung PM981 512GB | 3x 4TB WD Green | ASRock AB350M Pro4 | FSP500-60EGN | In Win 303 w/ custom WC | HKC T7000 Pro 1440p | Corsair Strafe | Razer DeathAdder Chroma | Sound Blaster Z + Edifier S760D
Reply
#3
use 5 threads in software mode. that may help
Reply
#4
(11-11-2012, 09:23 AM)Saiki Wrote: use 5 threads in software mode. that may help

New to emulators, mind explaining how or where to go to do so?
Reply
#5
gsdx.ini inside documents/pcsx2

Code:
[Settings]
ShadeBoost_Contrast=50
ShadeBoost_Brightness=50
ShadeBoost_Saturation=50
UserHacks_MSAA=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=0
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=3
Interlace=0
AspectRatio=0
upscale_multiplier=1
windowed=1
filter=2
paltex=1
vsync=0
logz=1
fba=1
aa1=0
nativeres=1
resx=1024
resy=1024
extrathreads=5
ShadeBoost=1
UserHacks=0
CaptureWidth=640
CaptureHeight=480
CaptureFileName=
CaptureVideoCodecDisplayName=

and hit F9 ingame
Reply
#6
(11-11-2012, 09:45 AM)Saiki Wrote: gsdx.ini inside documents/pcsx2

Code:
[Settings]
ShadeBoost_Contrast=50
ShadeBoost_Brightness=50
ShadeBoost_Saturation=50
UserHacks_MSAA=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=0
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=3
Interlace=0
AspectRatio=0
upscale_multiplier=1
windowed=1
filter=2
paltex=1
vsync=0
logz=1
fba=1
aa1=0
nativeres=1
resx=1024
resy=1024
extrathreads=5
ShadeBoost=1
UserHacks=0
CaptureWidth=640
CaptureHeight=480
CaptureFileName=
CaptureVideoCodecDisplayName=

and hit F9 ingame
Thanks, also saw something on changing VU Cycling stealing to max. Would that help?
Reply
#7
not likely. it may cause more problems than it helps
Reply
#8
(11-11-2012, 10:04 AM)Saiki Wrote: not likely. it may cause more problems than it helps

It's no longer slowmo but now even when im looking at an NPC the game drops like 20 fps. Any ideas on how to fix that? Thank you so much for the help so far.
Reply
#9
post pcsx2_vm.ini please?
Reply
#10
(11-11-2012, 10:30 AM)Saiki Wrote: post pcsx2_vm.ini please?

Where might I find that?
Reply




Users browsing this thread: 1 Guest(s)