Dokuro-Chan PS2 game won't startup
I just been playing a few random games I got to try it on PCSX2 and I have come across a problem with this game called Game ni natto yo! Dokuro-chan. It is I just a black screen after the bios screen or just a black screen if you quick start it, no sound or anything. I tried various settings and hacks like skipping the movies and software mode etc. Used PCSX2 1.4 and the dev build to see if it fixed anything with no luck, tried the default settings first. Doesn't seem to show any errors in PCSX2 sadly. Thanks.  Happy

My specs are:
Windows 10
AMD FX-8350
8GB of ram
Radeon 7750

And here is the log up to where it does nothing.
IOP Realtime Kernel Ver. 2.2

    Copyright 1999-2002 © Sony Computer Entertainment Inc.

Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥MEDIA.IRX;1 args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥MODULES2¥LIBSD.IRX;1 args 0 arg
loadmodule: id 27, ret 0
loadmodule: fname cdrom0:¥MODULES2¥SDRDRV.IRX;1 args 0 arg
SDR driver version 4.0.1 © SCEI
 Exit rsd_main
loadmodule: id 28, ret 2
loadmodule: fname cdrom0:¥MODULES2¥MODHSYN.IRX;1 args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥MODULES2¥MODMSIN.IRX;1 args 0 arg
loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥MODULES2¥SKSOUND.IRX;1 args 0 arg
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥MODULES2¥SKHSYNTH.IRX;1 args 0 arg
loadmodule: id 32, ret 0
loadmodule: fname cdrom0:¥MODULES2¥SKMSIN.IRX;1 args 0 arg
loadmodule: id 33, ret 0
SDR callback thread created
loadmodule: fname cdrom0:¥MODULES2¥STRADPCM.IRX;1 args 0 arg
loadmodule: id 34, ret 0
loadmodule: fname cdrom0:¥MODULES2¥SKSADPCM.IRX;1 args 0 arg
loadmodule: id 35, ret 0
MovieWork size(5147Kb)
loadmodule: fname cdrom0:¥MODULES¥CDVDSTM.IRX;1 args 0 arg
loadmodule: id 36, ret 2
loadmodule: fname cdrom0:¥MODULES¥PADMAN.IRX;1 args 0 arg
loadmodule: id 37, ret 0

Sponsored links

Please post the full contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Oh sorry, here is the emu log.
(03-05-2017, 08:17 PM)SkyCurse Wrote: isoFile open ok: C:\Users\Admin\Downloads\Send\Dokuro.iso

If you can prove that you own that game and you make another dump of the game, I will happily reopen this thread, but it looks like you downloaded it illegally.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: ref-sig-anim.gif]

User has proved that they own the game so this thread can continue
[Image: ref-sig-anim.gif]

Still 33% evil. xD Just wanted to put this here since it been awhile and cause I tried a few things. Well some things I tried were the newest beta and trying various versions down to 0.1, only crashes or black screens, tried different hacks and settings but no luck. Most likely will continue to mess with it a bit more.
Try disabling MTVU if you have it enabled as that can cause some games to not load and will just give you a black screen when booting.
(03-29-2017, 02:19 AM)Topken Wrote: Try disabling MTVU if you have it enabled as that can cause some games to not load and will just give you a black screen when booting.

No good I tried doing this before when I was using default settings and no hacks, it didn't make a difference sadly. Just tried turning that off just to make sure but it is just a black screen still, thanks for the idea tho. ^^
Well after doing some more messing around it seems like it got past the place and was able to load kinda when the EE was set to interpreter and the EE cache was set on, still the black screen for the most part but it did input a frame once randomly on a logo in the intro and another when I skipped the intro video. There is sound that is more like an alarm clock that is going up and down but I am pretty sure that is because the sound is going at a slow speed, did speed up to actual be able to hear words after the intro. I guess anything but a black screen is good. Sorry for double posting.

(Tried some more stuff)
I just tried to run ZeroGS with the setting I used before, and it seemed to actually display video in its 4fps glory, I did try ZeroGS before but it didn't load since I didn't set the EE to interpreter and the slow cache on. Only able to get to the menus and start a new game sadly, it just stays at one screen and does nothing. Can use the skip button but they don't do anything, since there is nothing to skip yet (icon appears when skipping). <--- Proof it does something. xD

Users browsing this thread: 1 Guest(s)