Dot Hack GU, Audio but no Video
I just got PCSX2 the other day and all the games I have tried have worked just fine except for all 3 Dot Hack GU titles. I have tried running them as both ISO's and from the disks but all I get is a blank screen with audio.

Now I am figuring it is because I am running them using zzogl under Ubuntu because when I had my friend try them on his Windows system they worked fine. I have the newest beta release but it just doesn't seem to want to work for me.

If anybody could help me figure out what the problem is I would be most appreciative.Smile

Sponsored links

Try enabling/disabling some of the advanced options in ZZogl...

Would be better if you show us your settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Right at the moment ZZOgl PG Config is all "out of the box".
Logging is checked
Bilinear Filtering is Normal
Interlacing is set to No Interlacing
Anti-Aliasing is set to 1X (None)
Snapshot format set to JPEG
Widescreen is unchecked and absolutely nothing is checked under advanced settings

I have attached a screenshot to show you my settings. Sorry if it is kind of big, but I didn't want to make it too small for you to see.

Attached Files Thumbnail(s)
what SPU are you usng?
SPU2-X 1.4.0
if you use ZeroSPU2, does it still happen?
After a quick check I regret to inform you that it does still do that using ZeroSPU2.
then you may be missing some drivers perhaps.. other than that I don't know, I'll do some research later
Seems the only way to make it show image with ZZogl was with the first 3 options enabled and even then it was just a frozen image here, try some other settings or I guess you're out of luck without windows Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)