Dot hack part one runs at half FPS during cutscenes.
I finally got this to work under VMware fusion for my mac. It runs great with gsdx. But when I play it the cutscenes are 15-30 fps and the playing is usually around 40. I allowed 1.5 gb ram for vmware(It was 1 gb but I thought more would help) but it still does this. any fixes/tips ect?
Processor 2.3 GHz Intel Core i5
Memory 4 GB 1333 MHz DDR3
Graphics Intel HD Graphics 3000 384 MB
Software Mac OS X Lion 10.7.1
Number of Processors: 1

Total Number of Cores: 2
13-inch (1280 x 800)
halo modder
pcsx2 user
mac hacker

Sponsored links

stop asking support for a game you downloaded.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
he meant the game .hack jesalvein you know like .hack//sign?? Smile
No I had problems when I converted my legit ps2 disk to an ISO using a terminal command (mac). I tried a torrented version and I got the same errors so I determined it was my graphics card or something so I deleted the illigit version. That was a year ago...

edit: I posted that before I actually torrented it, I was trying to prevent torrenting it. Maybe I never even tried to torrent it... I don't know It was a while ago.
halo modder
pcsx2 user
mac hacker
Ahh my bad, but I thought he read between the lines or something, no bad intentions ^^
Yeah. How is this topic unlocked though?
halo modder
pcsx2 user
mac hacker

Users browsing this thread: 1 Guest(s)